Chapter

Introduction

This guide provides a set of tutorials designed to enable you to perform useful analyses on your
data. You can work through the tutorials in sequence or turn to the topics for which you need
additional information.

This chapter will introduce you to the basic features and demonstrate a typical session. We
will retrieve a previously defined IBM® SPSS® Statistics data file and then produce a simple
statistical summary and a chart.

More detailed instruction about many of the topics touched upon in this chapter will follow in
later chapters. Here, we hope to give you a basic framework for understanding later tutorials.

Sample Files

Most of the examples that are presented here use the data file demo.sav. This data file is a fictitious
survey of several thousand people, containing basic demographic and consumer information.

If you are using the Student version, your version of demo.sav is a representative sample of the
original data file, reduced to meet the 1,500-case limit. Results that you obtain using that data
file will differ from the results shown here.

The sample files installed with the product can be found in the Samples subdirectory of the
installation directory. There is a separate folder within the Samples subdirectory for each of
the following languages: English, French, German, Italian, Japanese, Korean, Polish, Russian,
Simplified Chinese, Spanish, and Traditional Chinese.

Not all sample files are available in all languages. If a sample file is not available in a language,
that language folder contains an English version of the sample file.

Opening a Data File

>

To open a data file:

From the menus choose:
File > Open > Data...

Alternatively, you can use the Open File button on the toolbar.

Figure 1-1
Open File toolbar button
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A dialog box for opening files is displayed.
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>

By default, IBM® SPSS® Statistics data files (.sav extension) are displayed.

This example uses the file demo.sav.

Figure 1-2
demo.sav file in Data Editor
demo.sav - Data Editor =/o/El
File Edit “ew Data Transform Analyze Graphs  Utlities Add-ons  Window Help
20 : age 40
age | marital | address | income | inccat | car a
1 g5 Marital status| 43 7200 3.00 36—
2 a6 0 29 153.00 4.00 7B
3 28 1 9 28.00 200 13.
4 24 1 4 26.00 200 12.
g 25 0 2 23.00 1.00 11.
53 45 1 9 76.00 4.00 37
7 42 0 19 40.00 200 19.
8 35 0 15 57.00 3.00 28
9 45 0 26 2400 1.00 12.
10 34 1 0 89.00 4.00 46, |
11 5 1 17 7200 3.00 35 v
4/ v |\ Data \iew ,f\-fariable Yigw [< >]]

The data file is displayed in the Data Editor. In the Data Editor, if you put the mouse cursor on a
variable name (the column headings), a more descriptive variable label is displayed (if a label
has been defined for that variable).

By default, the actual data values are displayed. To display labels:

From the menus choose:
View > Value Labels

Alternatively, you can use the Value Labels button on the toolbar.

Figure 1-3
Value Labels button
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Al

Descriptive value labels are now displayed to make it easier to interpret the responses.
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Figure 1-4
Value labels displayed in the Data Editor
demo.sav - Data Editor =/o/El
File Edit “ew Data Transform Analyze Graphs  Utlities Add-ons  Window Help
20 : age 40
age | marital | address | income | inccat | car a
1 a5 Married 12 7200 %50- §74 36.—
2 56| Unmarried 29 153.00 575+ 7B.
3 28 Married 9 2800 §%25- 549 13.
4 24 Married 4 26.00) §%25- §49 12.
3 25| Unmarried 2 23.00) Under §25 11.
53 45 Married 9 76.00 75+ 37
7 42 Unmarried 19 40.00) $25- §49 19.
& 35| Unmarried 15 57.00| %50 - §74 28.
9 46| Unmarried 26 24,00 Under 525 12
10 34 Married 0 89.00 575+ 46, |
11 5 Married R 72000 %80 - 574 35 ™
4/ v |\ Data \iew ,f\-fariable wiew /1| >]]

Running an Analysis

>

Introduction

If you have any add-on options, the Analyze menu contains a list of reporting and statistical
analysis categories.

We will start by creating a simple frequency table (table of counts). This example requires the
Statistics Base option.

From the menus choose:

Analyze > Descriptive Statistics > Frequencies...

The Frequencies dialog box is displayed.

Figure 1-5

Frequencies dialog box

E Frequencies

f Age in years [age]

Fs

f Marital status [marital]
f Years at current ad...
@9 Household income ...
d:l Income category in ..
@9 Price of primary ve...
{I Primary wehicle pric..
@9 Level of educstion [...

& veare with cierent

El Displary frequency tables

(o)

Wariable(z):

Statistics. .
Charts...

Format...

1EED

Boatstrap. ...

(et ) (concer) (o)
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An icon next to each variable provides information about data type and level of measurement.

Numeric String

Scale (Continuous) n/a

| &
= "
&> L

Nominal

» Click the variable Income category in thousands [inccat].

Figure 1-6
Variable labels and names in the Frequencies dialog box

f Hougehold income ... ]
;[I Income category in thousands [inccat]|
f Price of primary ve...
d:l Primaty wehicle pric..
f Level of educstion [..
& ears with clwrent

1 [~
& Frequencies
Wariahle(s): -
= Statistics...
& Ageinyears [age] <
& Marital status [marital]
& vears st current sl

Boatstrag. .

=

E Displary frequency tables

(o) (roee | () (e ()

If the variable label and/or name appears truncated in the list, the complete label/name is displayed
when the cursor is positioned over it. The variable name inccat is displayed in square brackets
after the descriptive variable label. Income category in thousands is the variable label. If there
were no variable label, only the variable name would appear in the list box.

You can resize dialog boxes just like windows, by clicking and dragging the outside borders or
corners. For example, if you make the dialog box wider, the variable lists will also be wider.
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Figure 1-7
Resized dialog box
ﬁ Frequencies

Y ariable(=): -

= Statistics..
‘g& Age in years [age] -
f Marital status [marital]
‘g& Years at current address [address]

f Househald incame in thousands [incame]
E[I Income category in thousands [inccat]
f Price of primary wehicle [car]

;[I Primary vehicle price category [carcat]
f Lewvel of education [ed]

f YWears with current employer [employ]

@ Dizplay frequency tables

(o) (o= ) ) (el Gl

In the dialog box, you choose the variables that you want to analyze from the source list on the
left and drag and drop them into the Variable(s) list on the right. The OK button, which runs the
analysis, is disabled until at least one variable is placed in the Variable(s) list.

In many dialogs, you can obtain additional information by right-clicking any variable name
in the list.

» Right-click Income category in thousands [inccat] and choose Variable Information.

» Click the down arrow on the Value labels drop-down list.

Figure 1-8
Defined labels for income variable
= X
Fa
“ariahle(s):
.f Age in years [age] -
‘gﬁ Marital status [marital]
f Years at current addr ..
‘f Household income int...
d:l Income category inth... »
f Price of primary wehicl...
ol Primary vehicle price .. B variable Information
f Level of education [ed)]
& esrs with currert ... Mt incCat
. ) -
& Retired Iretire] = Lakel bncome category in thousands |
[ Display frequency tables
O Dispia s b Yalue Labels: 1.00 Under $25 2
C] 1.00 Under $25
200 $25- %49
300 F50-§F74
400 F7a+

All of the defined value labels for the variable are displayed.
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» Click Gender [gender] in the source variable list and drag the variable into the target Variable(s)
list.

» Click Income category in thousands [inccat] in the source list and drag it to the target list.

Figure 1-9
Variables selected for analysis

ﬁ Frequencies
Wariable(z): -
= Statistics...

& sge in years [age] e =

93 Gender [gender]

.g& Marital status [marital] d:l Income category in thous...
f Years at current addr ...
.g& Household income int...
f Price of primary wehicl...
;[I Primary vehicle price ...

f Level of education [ed]
.g& YWears with currert e...
& Retired [retire]

M vears with current e...

EI Display frequency tables

(Lo (easte ) (maset ) (conca) _em )

» Click OK to run the procedure.

Viewing Results
Figure 1-10
Viewer window
figj Output? - Viewer ==&
Eile Edit Wiew Data Transform  Insert Format  Analyze  Graphs  Ubilities add-ons  Window Help
Dutput =% Frequencies )
E Frequencies
+(E] Title
Motes:
- Statistics Statistics
@ Freguency T:
Title Income_
- L@ Gender category in
[ ncome ¢ . Gender thousands
M Valid 6400 6400
Missing 0 i
Frequency Table
Gender
- . | [ I P el
< 2 <] £d

Results are displayed in the Viewer window.

You can quickly go to any item in the Viewer by selecting it in the outline pane.
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» Click Income category in thousands [inccat].

Figure 1-11

Frequency table of income categories

FiE Output? - Yiewer (=
File Edit Mew Data Transform Insert Format  Analyze Graphs  Ukilities Add-ons  Window Help
Ouitput Genmer ~
E Frecquencies Curmuls
~IE] Title Frequency | Percent | valid Percent Perie
“ig Motes Valid  Ferale 174 497 497
g ?‘a"ﬂm . Male 321 50.3 50.3
requancy
[ Tite Total §400 100.0 100.0
L Gender
=+ Income ¢
Income category in thousands
curr
Fregquency | Percent | valid Percent P
> Valid Under $25 1174 18.3 18.3
§25- 545 2388 T3 7.3
§a0- 574 1120 17.48 17.48
75+ 1718 26.8 26.8
Total 6400 100.0 100.0
-
< LA ES ¥

Introduction

The frequency table for income categories is displayed. This frequency table shows the number
and percentage of people in each income category.

Creating Charts

Although some statistical procedures can create charts, you can also use the Graphs menu to

create charts.

For example, you can create a chart that shows the relationship between wireless telephone
service and PDA (personal digital assistant) ownership.

» From the menus choose:
Graphs > Chart Builder...

» Click the Gallery tab (if it is not selected).

» Click Bar (if it is not selected).

» Drag the Clustered Bar icon onto the canvas, which is the large area above the Gallery.



8

Chapter 1

Figure 1-12
Chart Builder dialog box

&4 Chart Builder

Wariables: Chart preview Yses example data
T TG e VL (DG

& Internet [internet]
& Caller 1D [calid] & OwnsFDa
& call waiting [calwat] | ||| 7"
‘gﬁ Crvns T [owenity]

f Owvens YR [ownvor]
.g& Crivnz stereoiChpl..
&) Crvns PO [ownpcla]
f Owvns computer [o..

.g& Crivnz fax machine ..
f Mewespaper subscri...
‘f Response [response] =

[ Ma ‘

Count

[ ves

Choose fram: Propertie
Favarites

=
Line

Area I_l

Pie/Falar

ScatterDot ‘ o ) % ¢ ¢

Histogram

Higih-Lovy ¢ ¢ ¢

Eoxplot

Dual Axes

(Lox ) (pacte | (geset { concel] e )

» Scroll down the Variables list, right-click Wireless service [wireless], and then choose Nominal
as its measurement level.

» Drag the Wireless service [wireless] variable to the x axis.
» Right-click Owns PDA [ownpda] and choose Nominal as its measurement level.

» Drag the Owns PDA [ownpda] variable to the cluster drop zone in the upper right corner of
the canvas.

» Click OK to create the chart.
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Figure 1-13
Bar chart displayed in Viewer window

- Viewer E]@

File Edit “ew Data Transform Insert Format  Analvze  Graphs  Utilities  Add-ons  Window  Help
EHEE DD & E=H @ & &
= - Output GGraph
E\E GGrapl
[ Tile
Zc':t [Datafetl] C:\Program Files)SPSS)Tutorialisawple file
#[ﬁﬁ] Gra|
4,000 Owns PDA
M Ho
B ves
3,000
E
22,000
o
»
1,000
o=
Mo Yes
Wireless sernvice
(] we | [) <] i | [>]

The bar chart is displayed in the Viewer. The chart shows that people with wireless phone service
are far more likely to have PDAs than people without wireless service.
You can edit charts and tables by double-clicking them in the contents pane of the Viewer

window, and you can copy and paste your results into other applications. Those topics will be
covered later.



