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A Practical Tutorial to Excel 
 

About: 
 
 Excel is one of the early software tools developed by Microsoft. The program has been widely adopted by the industry and it 
is considered the standard by many businesses and organization for spreadsheet applications. Excel is usually packaged in with a 
software suit developed by Microsoft called Microsoft Office. This suit usually includes Word, PowerPoint, Access and Publisher in 
addition to Excel. The suit could be purchased from almost any software store and through the internet.  
 

Introduction: 
 
 Microsoft Excel is perhaps the most important software tool used in today’s business world. It is used everywhere from big to 
small companies to track and calculate critical data and help them make important decisions. But Excel is not just used by 
businesses; it is also used by schools, government institutions, nonprofit organizations and individuals. Its complexity prevents many 
from attempting to learn this program, which could be of a great benefit to any person even when it is simple used for personal use.  
 
 In this tutorial I will guide you to create your very own spreadsheet to balance your checkbook. This is a fairly simple example 
but one that will let you see how you can use Excel for your personal use and help you explore the different basic features this great 
application has. Towards the end of the tutorial we will have a quick look at graphs and help you create your first graph based on the 
checkbook example.  
 

First Lesson: 
 
In this lesson you will learn: 

A) How to open Excel. 
B) Main areas of Excel. 
C) How to save your worksheet. 
D) How to open an existing worksheet. 
E) How to close Excel. 

 

Note: I assume you have installed 
the latest version of MS Excel on 
your computer and you are ready 
to use it. 
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A) How to open Excel 
 

To open MS Excel, locate the Microsoft Office Excel icon on the Desktop and double click on it; or simple find it under the Start 
Menu  All Programs  Microsoft Office  Microsoft Office Excel. This will open the application on the following window. (See 
figure 1) 
 

 
         figure 1 
 

a 

b 

c d 
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NOTE: For this tutorial we are using Microsoft Office 2010 Starter Edition. This version of MS Office is a slimmed down version of the 
standard edition, which contains only the most basic features of Excel. Since late 2010 all new PCs are coming with this edition which 
allows you for quick upgrade to any of the other editions at any time. But for what you will be learning in this tutorial it’s sufficient.  

 
B) Main areas of Excel 

 

 
figure 1.a 

This is called the File menu (see figure 1.a) When 

you click on it the menu opens, showing all the 

different options this menu provides. Let me give 

you a break explanation of what each option 

does: 

SAVE – This allows you to save changes to 

the current worksheet. 

SAVE AS – This allows you to save a 

document for the first time. When you 

click on this option you will be prompt to 

select where to save your work, how to 

name it and in which format to save it. 

OPEN – Open an existing worksheet. 

CLOSE – Close the current worksheet 

NEW – Creates new blank worksheet. 

PRINT – Allows you to send a worksheet 

to your printer for printing. 

SAVE & SEND – This option provides the ability to 

send the current file via email to another person, 

Save the file as a PDF or change the file current 

format.  

OPTIONS – This provides the user with some 

advance user setting and options, but we will not 

cover those here. 

EXIT – This allows the user to completely exit the 

application. 
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Next to the File menu, we can find four main tabs: Home, Insert, Page Layout and Mailings (if you are running any other version of 
MS Office 2010 other than the Starter Edition, you may have more than four). The Home tab shown below is a ribbon like option 
panel that groups the main and must basics functionalities of Excel into a quick and easy to find panel. Each Tab contains a different 
ribbon like option panel with a different group of options. See all ribbons bellow. We will go over these different options and what 
each one does through the different lessons. 

 
The Home tab 

 
figure 1.b 

The Insert tab 

 
 

The Page Layout tab 

 
 

The 4th tab, Formulas; we will not show as this ribbon contains more advanced options which we will not cover here.  
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The following figure (figure 1.c) shows the work area on Excel. This area is formed of cells. Each rectangle on the work area is called a 
cell and each cell has an address. The address of a cell is known by the letter of the column is located and the number of the row. 
The first cell on every worksheet is A1.  
 

 
figure 1.c 

 
Worksheets are called spreadsheet by MS Office and you can have as many as you want on a Workbook which is nothing more than 
a group of worksheets or spreadsheets. To switch between spreadsheets simple click on the tabs at the foot of the worksheet 
(Sheet1, Sheet2, Sheet3). You may also name these sheets whatever you like by double clicking on the current name and entering 
the new desired name for that worksheet. You may move between cells using the arrow keys on your keyboard or by clicking on the 
cell you like to move to.  
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Part D from figure 1 shows a vertical panel that is only found on the Starter Edition which displays advertising from Microsoft and 
encourages the user to upgrade to a more featured version. If you have any other version of the Excel 2010, it will not have this 
advertising banner and will enjoy more visual work area.  
 

C) How to save your worksheet 
 
Once you have finished your work, you would like to save it. To do this you must name your workbook to be able to retrieve it later 
on. The first time you save your work, you must use the Save As option. This option, like the name suggests prompts you to enter a 
name for the worksheets you have created. This option also gives you the ability to select where to save this workbook. For all your 
work on this tutorial we will use the Documents folder.  
 
To save a worksheet or workbook, click on the File menu  Save As 
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On the Save As window that comes up, select Documents from the left pane and enter a name for your workbook on the File name 
field. After entering a name, click on the Save button to complete the operation.  
 

D) How to open an existing worksheet 
 
To open existing worksheets simply go to the File menu  Open, after you open the MS Excel application. On the Open window that 
comes up, select the Documents folder if it has not been select automatically and locate the name of the file that you are looking 
for. After selecting the worksheet that you would like to open, click on the Open button and the worksheet should open up.  
 

E) How to close Excel 
 
You have to paths to close the MS Excel application. Either path is a proper way to close the application. The first path is to go to the 
File menu  Exit. The second path is to simply click on the X button located on the top right had corner of the Excel window. 
 
  
 

Second Lesson 
 
In this lesson you will learn: 
 

A) How to start your first worksheet 
B) Formatting cells 
C) Excel formulas 
D) Learning project: Self Balancing Check Book 

 
 

A) How to start your first worksheet 
 
Every time you open MS Excel from the shortcut on your desktop or start menu, it will automatically create a blank new worksheet 
which you can start using immediately. In some cases you may need to create a new worksheet without leave the application. For 
these instances you can simple go to the File menu  New  Blank workbook.   
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B) Formatting cells 
 
There are several formatting options for a cell on Excel, but before we start formatting a cell, let see how you can enlarge or reduce 
a cell on a column and row. 
 
To adjust the size of a column, place the mouse pointer in the divisor between the cell column that you wish to adjust and the 
neighbor column. A two opposite arrowed figure (see figure 2.a) will replace the current mouse pointer. When this happens you are 
in position to perform the operation. To continue with the adjustment, click and hold down the left button of the mouse as you 
move it in the direction to enlarge or reduce the column. This technique could be a little difficult if you are a beginner, but practicing 
is the only way to dominate it. I promise the practice will pay off. If you are trying to adjust the size of a row is the same thing but 
using the divisor between each row. See figure bellow.  
 

 
figure 2 

 
 
Now that you know how to adjust the size of columns and rows, you are ready to do some formatting to the cell. The formatting for 
a cell in Excel is located on the Home tab and is shown below.  
 

a 

Row divisor 
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The easiest way to format a cell is to do it after the cell already contains the value that you decided. Before you can perform any 
formatting to a cell you must select it by clicking on it. Then you can choose any of the options shown in the above figure.  
 

C) Excel Formulas 
 
Excel provides some tools for creating your workbooks very smart and dynamic. This part is what makes Excel an excellent tool for 
calculating many things at once. When you place a formula on a cell, what you will see after you finish entering the formula is the 
result of the calculations performed with that formula. For example, let say you have a list of all the expenses you had this month. At 
the end of the page you would probably want to know the total amount. To obtain this figure you would have to add all the 
expenses together, in excel you will have to add all the amounts for every entry or expense found on each cell. You will pick a cell 
where you would like the total to appear and enter the following formula 
 

=SUM(First Cell : Last Cell) 
 
First Cell will be the cell containing your first expense of the month (ex. C1). Last Cell will be the cell containing the last expense of 
the month in the same column (ex. C4). See figure 3.  
 
 
 

Font style – click on the 

arrow pointing down to 

select a font to use 

Bold, Italics & Underline – 

Click on any of these to obtain 

the desired characteristic for 

the font. 

Adjust the size of the font – Click to choose a 

size or enter the desired point size 

Left, Center and Right alignment 

Cell color and Font Color 
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         figure 3 
 
After entering each expense just like in figure 3; select a cell where you would like the total to show (we used C5 in figure 3). In this 
cell, enter the following formula =SUM(C1:C4) and press the Enter key. This will immediately add the amounts found on cells C1 
through C4 and place the total on C5. Notice that if you go back and alter the amount found on any of the cells C1 through C4 the 
formula we entered on C5 will immediately recalculate the sum with the newly entered amount and the result will show on C5.  
 
Most mathematical operations are possible in Excel. However we will just cover the very basics here. The following table will give 
you an idea of the different operations you can perform. Feel free to come up with your own examples and see how each of these 
operations work.  
 

 
=(C2-C1) 

 

Subtraction – To subtract the value of one cell from 
another. (ex: $56.94-45.85) 

=(C3*2) Multiplication – Multiplying two or more values on 
different cells or multiplying by a constant value. (ex: 
$30.00 * 2) 

=(C4/2) Division – Dividing the value on a cell by the value on 
another cell or a constant value. (ex: $29.99 / 2) 

 
=AVERAGE(C1:C4) 

 

Average – To obtain the average of a group of values 
stored different cells. 
(ex:  ($45.85+$56.94+$30.00+$29.99)/4 ) 

 
The ( : ) operator is used to indicate values from starting cell to closing cell. For example C1:C4 indicates C1, C2, C3 and C4 

Indicates the 

cell you are in 
Indicates the content at 

current cell, in this case C5 
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D) Learning project: Self Balancing Check Book 
 

 
Balancing a checkbook is essential to keep you up on your feet financially. Maintaining it is sometimes tedious and boring, this is not 
to mention all the additions and subtractions. But it doesn’t have to be like that. You could create a worksheet in excel to do just 
that for you. Eliminating the hassle of doing the math every time and giving you the ability to easily fix mistakes, categorize your 
expenses so that later you can see how you spend your money during a month or a year at a glance. In this section of this chapter 
we will simply focus on setting up the checkbook with the different fields and coming up with the necessary formulas. Lets get 
started it. 
 

1. Open MS Excel from your desktop or start menu. A new blank worksheet will be provided as soon as the application open. 
2. Start by going to the File menu and select the Save As option. (Lets save this project early) 
3. Choose the Documents folder to save you work and name the file My Check Book 
4. Follow the figure bellow to set up your checkbook worksheet. 

 
 

 
figure 4 

 
Note that we will use every row to enter a transaction. We will start in row 3 since row 2 will be used to enter the starting balance. 
The Date field will be used to enter the date the transaction took place. Description will hold the merchant’s name or place where 
the transaction took place. For checks enter the name of who the check was made to, followed by the check number. In Category 
enter a category name you decide, for example for Olive Garden enter Dining Out, or for Publix enter Groceries. (This will be very 
useful in next chapter) For Withdrawals enter the amount that was deducted from your account for this transaction. For Depots, 
enter any deposits made to you accounts. Finally the Balance field will always provide you with the balance of the checkbook.  
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Ok, after you have prepared your worksheet to look just like figure 4. Enter the starting balance for the account that you want to 
track with this worksheet on cell F2. Notice that when you entered the number, let say 1200 for twelve hundred dollars, MS Excel 
doesn’t know you mean $1200, if you don’t specify excel does know if you are taking about twelve hundred apples or twelve 
hundred people. To format these cells to understand you are talking about money you need to select the columns that will be 
handling dollar amounts and select the dollar sign under the Home tab in the Number area. Here is the step by step on how to do it. 
 

1. Click on the D column. (You will see the entire column highlighted in blue) 
2. To select columns E and F, press and hold down the Ctrl key on your keyboard and click on each of them. (You should have 

now columns D,E and F highlighted in blue. 
3. Now click on the dollar sign under the Home tab, Number area. See figure 5 - bellow 

 

 
figure 5 

 
Now Excel understands its dealing with money figures; therefore will take into considerations cents amount and will automatically 
place the dollar sign in front of each amount entered or calculated.  
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Ok, now we need to create a formula for the cells on the F column, the Balance column that will calculate the balance every time a 
new transaction is entered into the account. This formula will have to credit the account when a deposit is made or debit when a 
withdrawal is made.  
 
Enter the following formula into cell F3 and press the Enter key after you are done 
 
      =(F2-D3+E3) 

Note that what we are doing here is basically saying from the opening balance found on cell F2, deduct any amount 
on cell D3 and add any amount on cell E3.  

 
Entering a few transactions will look like figure 6. Note that you must have a modified formula for every cell on column F in order to 
display the correct balance amount; but don’t worry, I will show you an easy way to do this.  
 

 
figure 6 

 
To copy the formula place from F3 to F4, simple place the mouse on the lower right corner of the cell and when a plus ( + ) sign 
appears click and hold down as you move to cell F4. After the cell gets lighted in a grey color, release the mouse and you will see the 
new calculation on the new cell.  


