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Preface 
 
This manual is intended for use of students of ITC 401A.  It contains explanatory 
material about PowerPoint 2007.  The short step-by-step exercises are designed to 
provide practice using the tools described.  
 
It is important that students complete the labs in order, reading the information 
carefully and thoroughly.  It is helpful to read a lab completely before beginning.  
This will give one a general idea of the goals for each lab. 
 
The content of this Power Point 2007 lab manual was revised by Faber MacDonald, 
Technology in Education, from a previous Corel Presentations 12 lab manual written 
by Lianne Garland, Montague Regional High School.  The manual was edited and 
formatted by Edward MacLean, Senior High Technology Specialist. 
 
 
 
 
 
 
 
 
 
 
Note: 
 
This is the teacher version of the manual. Solutions to lab questions are found on 
page 48. 
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Lab 1  Introduction 
 

 
What is a Power Point Presentation? 

 
A Power Point Presentation is a speech with visuals.  A well designed visual can be 
just as powerful as the verbal part of a presentation.  Remember “a picture is worth a 
thousand words”.  Visuals should help to reinforce what one is saying.  They should 
be simple in design, clear in the information that they are giving, and pleasing to look 
at. 
 
Visuals can be overheads, slides, or flipcharts, but more and more often, they are 
projections created using software on a computer.  The projections, once created 
can be shown on a monitor, or projected onto a large screen while the presenter 
talks, such as a white board or smart board. 
 
Power Point 2007 is a multimedia (text, graphics, sound, animations) slideshow tool 
that creates slide shows.  Presentations software can be used to inform, educate 
interest, influence and/or sell an idea.  Studies have shown that people remember 
10% of what they read, 20% of what they hear, and 30% of what they see.  The 
percentage increases to 70% when they see and hear the information.  A good 
presentation has good visuals and a well prepared speech. 
 
Does the following visual help make sense of the information provided in the text, 
above?  
 

 
Percentage 

 
Before using Power Point effectively, one needs to plan and organize the 
presentation.  With good planning and design, the presentation can be impressive 
and successful. 
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Planning a Presentation 
 

 
Why? 
 
What is the purpose of the presentation?  Is one selling products or teaching a 
concept? What is it conveying? 
Create an outline.  What must be covered in the presentation, and how might the 
audience to react?  Knowing what message to communicate is essential.  One must 
decide what to say, what graphics to use and whether or not to add sound. 
 
Who? 
 
Knowing who the audience is will be helpful in determining what words to use.  
Would the presentation be suitable for a business to promote their product, or is it 
more suitable for English class?  Chances are one is not probably going to be giving 
the same presentation to these two groups, as the focus and language would be 
different. 
 
What? 
 
Gather and organize information.  Collect all the information needed before begin to 
create a slide show.  Once all the information is collected, it must be organized.  An 
outline or storyboard is a good way to organize slides. 
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Preparing the Slides 

 
Use slides to display key thoughts, keeping the wording on each slide to a minimum.  
It is better to have more slides with less writing that loads of text on just 4 slides.  
The individual presenting can give more detail to the audience. 
 
Finally, check for spelling and grammatical errors prior to presenting.  Although 
Power Point does pick up and red underline spelling errors, green underline 
grammar errors, and blue underline homophone errors, it will not always pick up all 
homophone errors; “The knew cat with fore legs, 20 tows and blew eyes wood have 
been scent to see, but were not sure, as it seams the cat will go to see weather or 
not it‟s knight, day or even ate in the mourning.  
 
Creating a New Presentation 
 
Double click on the PowerPoint Icon  
  
When PowerPoint is started, it will open up to a blank screen, with a title slide 
 

 
 
One thing to notice is that Word 2007 and PowerPoint 2007 are very similar. 
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The dotted boxes outline where to enter text onto the slide.   
After left clicking on the box, the dotted outline changes to a thicker dotted line, 
indicating one can now add text to the box. 
 
The box will not automatically resize the text to fit the box.  

 
  
 
 
 
 
 

Insert the Slides Title: 
 

 Double click in the box that reads Click to Add Title 

 Key the following title:  The Perfect Presentation” 
 
Insert the Slides Subtitle: 
 

 Double click in the box that reads Click to Add Subtitle 

 Key the following title: A Simple Guide 
 
 
Saving a Slide Show 
 

PowerPoint 2007 assigns the extension .pptx to all slide shows, while PowerPoint 
2003 assigns the extension .ppt to all slide shows (for those who have earlier 
versions at home).    
 

When saving a document, there are several options: 
-> select the Office Button 
-> select PowerPoint Presentation (.pptx extension) 

 
->PowerPoint View -> will always open a document in 
the show option (great for presentations, as one does 
not have to go and open up the slide show) 
->PowerPoint 97-2003 (.ppt extension) 
 
-> Will save as an OpenDocument (.opd extension) 
-> Will save as a pdf (useful when sending presentations 
to people while not allowing edits or when posting 
PowerPoint presentations on the internet) 
 
Note:  Office 2007, 2008, 2009, 2010 file formats are 
compatible (.pptx). 
 
 

If there is a need to make the box bigger, 
left click on the circles in the corner, (hold 
down the left), and drag the box either to 
be a bigger or smaller size. 
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For the purpose of ITC 401A, save the document as a .pptx.   
 

1. Save the file under the g: drive, in a folder called PP, with the name 
how_to.pptx 

 

 
 

2. Select Save 
 
Close the presentation: 
 

1. Click on the Office Button 
 

2. Select Exit PowerPoint on the bottom right 
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Lab # 1  Review 

 
1. List the steps necessary to plan and organize a PowerPoint presentation? 
 
2. What type of errors does PowerPoint not always pick up?  Give an example. 

 
3. Why would someone save PowerPoint as a PowerPoint View? 

 
4. If you were to open up a friends PowerPoint, and you noticed the ending was ppt, 

what version of PowerPoint were they working in? 
 

5. You just bought a brand new computer with PowerPoint 2010.  What will the 
extension be when the document is saved as a presentation? Will you be able to 
open up the presentation in the school computers, if they have only PowerPoint 
2007? 

 
6. True or False 

 
a. The text box‟s will automatically resize text to fit the box 

 
b. An OpenDocument‟s file extension is .opd  
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Lab 2 More Slides 
 
Open an Existing Presentation 
 
1) After opening PowerPoint 2007, Select the Open icon from the tool bar 

Or select the Office button and Open 
 

2) Select the how_to.pptx and click open (Lab #1 must be completed in order to 

have this file) 
 

Adding Slides 
 

Add slides at any time when creating a slide show.  If fact, it is often beneficial to add 
10-12 slides right from the start. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Notice there are now 2 slides.  

 
3. Repeat 3 times so there is a third, fourth and fifth slide (or left click on the top 

of New Slide 3 times) 
 

4.  Select New Slide and choose the Blank option.  Repeat once more (in total 

there are 7 slides). 
 
5. Left click on Slide #2. 

 
Slide #2  
 

 In click to add title write ->  Make a Plan 

1. Under the Home tab, Left click on the words 

New Slide (for the moment, do not click on the 
image of the new slide) 

 
 

 There are many different themes for slides. 
 

 Each theme has it strengths and weak-
nesses. Some will only allow pictures to be 
inserted, while others words. 

 

2. Left click on the Title and Content Slide 
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 In click to add subtitle write ->  Knowing what message you want to communicate 
is essential.  You must decide what you want to say, what graphics to use and 
whether or not to add sound. 

 
Slide #3 

 Title: Know Your Audience 

 Subtitle Box: Knowing who your audience will be will help you to decide what 
words to use.  You are probably not going to be given the same presentation to 
your English class as you would to sell a product.  The focus and language would 
be different. 

 
Slide #4 

 Title: Gather and Organize Information 

 Subtitle:  Collect all the information that is needed before beginning to create the 
slide show.  Once all the information is collected, it must be organized.  An 
outline or storyboard is a good way to organize information. 

 
1. Save the slide show.  Click on the save icon 

 
The file will save under the same filename (how_to.pptx) 

 
Deleting Slides 

 
Slide #5 
 
 

 Left click on Slide #5 along the right side of the screen  
 

 Select delete on the keyboard 
 
(Slide #5 should now be deleted, and there should be 6 slides in total) 
 
 

Changing the Order of Slides 
 
Rearrange Slide # 3 ... 
 
 
 
 
 
 
 
 
 

 

 Left click anywhere on Slide #3 and hold down the left click.  

Drag the slide and place it above Slide # 2 
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Playing a Slide Show 
 

There are three places to view slide shows: 
 

1. Under the Slide Show tab select From Beginning to view the slideshow from 
slide #1 

 
OR 
2. Select From Current Slide to view the slideshow from the current slide 

 
OR 
3. On the bottom right of the slide 

show, there is a view slide show 
tab that acts like the icon “From 
Current Slide” 

 
 

Moving Through the Slide Show and Stopping Slide Show 
 

 To go forward either use the left click on the mouse, or the  or  arrow keys 

 To go backward either use the  or  

 Also use the scroll wheel on the computer mouse 
 

To Exit the slide show, press the Esc key on the top left of the keyboard 
 

Printing a Slide Show 
 

Slide shows may be printed with one or several slides per page or with the option of 
speaker notes beside each slide. 

 
To print slides: 
 
 
 
 
  
 
 
 
 
 

 Select the Office Button, Print, and 
Print Preview 

 

 Under Print What, select how many 
slides for each per page. 

 
*Note:  Only 3 slides per page will print 

notes 
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Adding Text Boxes 

 
To add text boxes, select (note, this varies on the size of the computer monitor)  

               or  

 
 

Select the down arrow with the line                              
to reveal all text boxes 

 
 

 
All of these options are Text boxes (one can write in any of them, 
with the exception of the narrow lines) 
 

 Select any text box, by left clicking on it: 
 

 In the slide show, left click and hold down where the text box 
is to start, then move the mouse until the box is the size desired 
 

 
 
There is no cursor in these text boxes…just start writing and the text 
will appear…but it will be centred justified. 

  

 To Close this view, select Close 
Print Preview 
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To left justify the words, under the Home tab, select 
the align text option 
 
 
 
 

 
 
 
 
 

To change the colour of the text box, either select Quick styles or Shape Fill 
 
 

On Slide # 5 

 
1. Draw a Heart textbox (about half the size of the slide) 
2. Change the colour of the textbox to red 
3. Change the text to the colour blue 
4. Write the words: Today is a lovely day! 
5. Left align the words 

 
 

On Slide # 6 
 

1. Draw a Star textbox (there are several kinds of stars…just pick one) 
2. Change the colour of the star to yellow 
3. Change the text to red 
4. Write the words: Twinkle twinkly little star 

5. Right align the words 
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Review for Lab # 2 
 

 
1. When playing a slideshow, name 2 ways that allow one to advance to the next 

slide? 
 

2. How does one delete a slide? 
 

3. How does one print handouts with 3 slides per page? 
 

4. When creating a textbox, such as a heart textbox, what is the default justification, 
left, centre or right? 
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Lab 3 Editing and Formatting 
 
Once a slide show is created, there may be a desire to make changes to the 
appearance.  This can do this by changing the appearance of the text on each slide, 
or changing the appearance of the slide itself. 
 
Changing Colour 
 

1. Open the document ->  g:\pp\how_to.shw.pptx 
 

2. Under the Design tab, Hover the mouse over the different themes, and they 
will  preview in the slide.   

 
3. Left click on a theme, and all the slides should change colour. 
 
4. Examine the different colour options for that theme, under Colours and 

Background Styles 
 
 
 
 
 
 

By clicking on the down arrow, a tab will open 
that will reveal more options for colouring, as 
well as inserting pictures as slide back-
grounds. 
 
 
 
 
 
 
 

 
5. Left click on Slide # 5 

 
6. Right click on one of the themes, and select Apply to Selected Slides 

 
 
 
 
 
 
 
This option allows different themes for separate parts of the slide show. 
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Editing Text 
 
Text in a text box may be changed, deleted or new text added.  To edit text, left click 
on the box, and when the mouse changes to the I beam, make the required 
changes. 
 
Slide #2   

 

 Increase the size of the font in the title text box to 18 pt  
 
Moving Text Boxes 
 

Text boxes may not always be in the desired locations. 
 
To move a text box within a slide: 
 

 Left click (and hold down) on the border of the box, and drag it to wherever one 
might prefer. 

 
To move a text box to another slide: 

 

 Right click on the text box (on the border), choose the copy option.   

 Move to  slide # 1, right click, and choose the paste option. 

 
Inserting Symbols 
 
Slide #7 
 

1. Insert a Blank New Slide, which we will call Slide # 7 
 

2. Insert a text box (choose the text box with the letter A in it, as only this text 
box will allow symbols to be inserted).  This text box will always shrink down 
to one sentence in height.  Only pressing enter on the keyboard will increase 
its size. 

 
To insert a symbol; choose the Insert tab, choose symbol, and choose the style of 

symbol preferred. 
 
(the symbol option will be „greyed out‟, until the text box that has just been created 
has been left clicked) 
 

3. Write the words This is how symbols are inserted after the heart  
 

 This is how symbols are inserted. 
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Inserting Date and Time and Slide Number 
 

This is a quick and easy task. 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
Spell Checking 
 

Spelling errors give slide shows an unprofessional and sloppy look.  Remember, that 
spell check is not perfect.  It will not pick up all spelling or grammar errors so all work 
must be proofread carefully. 
 
PowerPoint is very similar to Word.  Any words misspelled will be red underline.  At 
the same time, green underline is grammar and blue underline is a homophone 
mistake (weak vs week). 
 
Also under the Review Tab, select the Spell Check option. 
 
The speller will give a list of options for replacements.  Select the correct 
replacement word and select change.  Certain words can be added to the dictionary 
and also ignored.  
 

 

 Make sure the cursor is below the 
sentence written in Slide # 7 

 

 Under Insert, select Date and Time  

 

 As this box appears, choose Update 
automatically 

 

 Choose any style 
 

 Select Slide Number and choose 
Apply to All on the top right of the 
popup 
 

All the slides will have the date, time 
and slide show number appear as a 
footer on each slide. 
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Changing Text Appearance 

 
The appearance of the text can be changed to enhance the slide.  
 

 With the mouse, highlight the phrase on Slide #7 -> This is how symbols 
are inserted 

 

 Under the Home Tab 

 
-> Change the font to Arial. 
-> Underline the entire phrase 
-> Highlight the word inserted, and insert a text shadow 

 
 
Changing Text Box Appearance 

 
When left clicking on a text box, a new contextual tab will appear, called Drawing 
Tools 

 
 
 
 
 

 
The text box outline can be changed and some unusual effects may be applied. 
 
Make the following changes to the text box in slide #7 
 
Under Shape Effects 
 
Add -> a Blue Glow 
       -> a reflection 
       -> 3 D rotation 
 
 
Under Shape Outline 
 
Add -> dashes for the text box outline  
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Review for Lab # 3 
 

 
1) The Insert Shadow option is found under what tab? 

 
2) Microsoft underlines errors in PowerPoint documents.  What colour are the lines 

that appear for 
 

a. Grammar 
b. Spelling 
c. Homophone 

 
3) What is the process for inserting pictures as a background in PowerPoint 

document? 
 
4) Is it possible to copy text boxes from one slide to another?  If so, describe the 

process. 
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Lab # 4 Bulleted Slides 

 
When entering information in the form of a list, using bullets (small symbols such as 

*, . ) can help mark the beginning of a line of text, and make it easier to read lists.  
Power Point offers a template of Bulleted Lists 
 

1. Open up g:\pp\how_to.shw 
 

2. Add three extra blank slides to the show (slide #8, 9, 10) 
 
Adding Bulleted Slides 
 
Notice that depending on the type of slide picked, some text boxes come pre-
programmed with bullets while others do not. 
 

3. In slide # 8, create a text box, and add the following (press enter after each 
word) 
 
Educating 
Informing 
Interesting 
Entertaining 
Motivating 
Influencing 
Selling 

 
4. Highlight all the words, and, under the 

insert tab, left click on the down arrow 
and hover over the different bullet 
options.   

 
 
 

5. Left Click on bullets and numberings. 
 
 
 
 
 
 

6. Re-save the file 
 

 

Either go into picture or customize, 
and any shape or picture clicked will 
become the bullet, and will be added 
to the drop down bullet list. 
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Review of Lab # 4 

 
 

1. Why are bullets useful in a slide? 
 

2. Do text boxes come pre-programmed with bullets? 
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Lab # 5 Tables and Charts 

Inserting tables and charts in PowerPoint is similar to Word. 
 

1. Launch Power Point and the file g:\pp\how_to.pptx 
 

2. Click on Slide #9  
 

3. Under the Insert Tab, left click on Table 
 

4. Hover into the new box that appears, and create a table that is 5 x 5. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Fill in the weekdays along the top row (Monday -> Friday) 

 
 
 

After creating the table, left click on the table and notice that one yellow tab appears 
with two yellow tabs below it.  These are contextual tabs.  They are specific for 

tables, and only appear when the table is highlighted. 
 

All the necessary icons to alter the table will be found under Design and Layout. 
 

6. If the cell for Wednesday is not big enough, hover over one of the lines and 
double left click (the cell will resize itself). 
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7. Under the tab Design, left click on Eraser.  The eraser will allow any left 

clicked line to be deleted. 
 

8. Delete the horizontal lines under the days of the week from the table.  To 
restore any line that is accidently deleted, press the undo button at the top left 
of the screen. 

 

 
Beside the Eraser icon is Draw Table 
 

1. Left Click on Draw Table, and draw new column lines to split the data cells for 
the data for each day of the week (start at a line, hold down the left click, and 
move them to a second line). 

 
2. Left click back on Draw Table to turn off the feature. 

 
 
 
 
 
 
 
 
 

 
3. Highlight with the mouse, 

Monday through Friday, 
and under Layout, select 
Text Direction, and 
choose Rotate 90 
degrees.  Increase the cell 
size of the cells for days of 
the week, if required.   
 

4. Left Click and drag the 
Monday cell down (so it 
becomes bigger) 
 

5. Change the rotation of the days of the week to match the example.  Resize the 
Wednesday cell so that the “y” is not on a separate line. 

  

Monday  T
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Friday  
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Inserting Columns and Rows 

 
 

Place the insertion point where a new column or row is required.  Right Click and 
choose Insert. 

 

 
 

1. Insert three extra columns to the right of Monday 
 

2. Insert two rows above the days of the week. 
 
 

Charts 
 

1. In Slide # 10, under the Insert Tab, left click on Charts.  There are many different 
types of charts to choose from! 

 
2. For the moment, select the fourth column chart along the top row by double 

clicking it. 
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Excel will now popup with some data.  Don‟t be alarmed, as this is demonstration data 
that can be easily changed.  Excel is the spreadsheet application of Microsoft Office that 
is used for Data Management. 
 

3. Rearrange the documents (PowerPoint and Excel), so both documents can 
be seen at the same time 

 
 
Edit the data and make it a bit more personal! 
 

4. Change the Categories to days of the week (Monday through Friday).  
Although it appears Friday will not fit, type in Friday and the blue box will 
expand to include it. 

 
5. Change the Series to Week 1, Week 2, Week 3 
 
6. Insert the number of minutes that you have spent exercising (approximately) 

 
Notice any changes made in excel, are automatically updated in the chart! 
 
Notice, also, the three green contextual tabs.  These tabs are specific for charts!  They 
only appear when one has left clicked in the chart.   

The green contextual 
tabs will disappear as 
soon as something 
other than the chart is 
selected. 
 

7. Click on the 
chart.  Then click on 
slide # 7 (notice the 
contextual tabs 
disappear). 
Click back onto the 
chart. 
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Under the Design tab, notice changes to the chart Type, Data, Layout and Styles can 

be made. 
 

 
 
Make the following changes to the graph from the Layout tab  
 

 
 

1. Select Data Table, left click on Show data table 
 

2. Choose Data Labels, left click on Show 
 

3. Under Legend, left click on Show legend at left 
 

4. Select Chart Title, left click on Above Chart and write in it “Daily Exercise” 
 

Make the following change from the Background Group: 
 

5. From 3D Rotation, left click on it, and in the popup box that appears, 
increase the size of the X and Y axis (and watch the chart rotate) 

 
Notice there are several options in the Layout Tab that are „greyed out’.  If certain 

features are greyed out, it means they are not applicable to what is currently being 
worked on.   
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Choose the Format Tab (in the green contextual tabs) 

 

 
 

1. Left click on one of the columns in the chart, and under Shape Fill, change 

the colour of the column. 
 

2. From Shape Effects, give the column a bevel look (pick any one of the 
options) 

 
Changing the Y Axis 

 
1. Left click on the down 

arrow found in the 
Current Selection group 
and choose Vertical 
(value) Axis (under the 
format tab)  

 
 
 
 
 
 
 
 
 
 
 
 
 

2. Select Format selection  
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In the popup box: 

 

 Change the Minimum to -5 

 

 Change the Major Unit to 5 
 

 Change the Maximum to 100 

 

 Click on the box Values in reverse order. 

 
 
 
 
 

3. Preview the slide show.  Edit any slides that have obvious errors.  Compare the 
slide show, to this stage, to that of a classmates‟.  Discuss any differences. 

 
 
 
Review Questions for Lab # 5 

 
 

1. What is the name for the coloured tabs that only appear for specific items, such 
as Charts and Tables?  
 

2. If one created a table and wanted to write the column headers sideways, explain 
the process they would have to go through. 
 
 

3. Why does the term „greyed out‟ refer to? 
 

4. When creating a chart, one must input data into what program? 
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Lab # 6 Clipart and Smart Art 
 
 

 
1. Launch Power Point and how_to.pptx 

 
2. Create three new blank slides (Slide #11, 12, 13) 

 
3. In Slide #11, choose the Insert tab and select Clipart 

from the Illustrations  group.  
 

 A pop-up box will appear on the right hand side of 
the screen 

 

 In search for, enter animals 

 

 Ensure in the drop down menu‟s Search in: and 
the Results should be:  that everything is 
checked. 

 

 Double click one of the graphics to insert it into the 
document. 

 
 

4. Left click on the picture and a salmon coloured contextual tab will appear called 
Picture Tools. 

 
5. Left click on Picture tools. 

 
Often times one may want to crop pictures (crop - cut 
off certain sections of the picture).   
 

6. Select crop from the size group. From the corner of 
the picture, left click and drag in the black outline to 
hide portions of the image.  Click on crop to 
deactivate the cropping tool.  

 
7. From Picture Styles, select a frame for the picture 

 
8. From Picture Shape, select a shape for the picture 

 
9. Select Picture Effects, give the picture some glow, reflection and 3-D rotation 

 
10.  Choose Recolor to change the colour of the picture to Sepia or black and white. 
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Compressing File Size 

 
Compressing pictures is important in order to conserve hard drive space on the 
computer and for saving time when sending documents over the Internet. 
 

 From the Adjust group select 
Compress picture.   
 

 Check Apply to selected 
pictures only.  

 

 Choose Options to select the 

intended use for the slide 
show image. 

 

 Click OK   

 
 
Smart Art 
 
Smart Art is a type of graphic organizer.  It is a fantastic edition to any PowerPoint 
document as it visually helps to organize material. 
 

1. Select Slide #12 
 

2. Choose the Insert Tab and select Smart Art from the Illustrations group. 

 
3.  Double left click on the first smart art. 
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4. When the smart art pop‟s up in the screen, key five of your favourite foods (one 
in each box) 

 
5. Notice the salmon coloured contextual tabs called SmartArt Tools.  Under 

Design, select Change Colours, and change the colours to any preferred 

colour. 
 

6. Under Add Shape, select Add shape after, and in this new text box, include a 6th 
favourite food. 
 

7. Choose Design to change the layout of the smart art to a different design (pick 

one of your choice).   
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
8. Under Smart Art tools, left click on the Format Tab.  Select Change Shape to 

alter the shape of one of the text boxes to a heart 
 
9. Choose Shape Fill to change the colour of one text box to yellow. 

 
10.  Select Text Effects. Highlight a food, and under text effects choose transform, 

and give the word a unique look. 
 

11.   Preview the slide show.  Edit any slides that have obvious errors. Compare the 
slide show, to this stage, to that of a classmates‟.  Discuss any differences. 
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Review Questions for Lab # 6 

 
1. What colour are the contextual tabs for ClipArt and SmartArt? 
 
2. Why is it important to compress pictures? 
 
3. What is Smart Art? 
 
4. Is it possible to add extra shapes to any SmartArt?  Explain the process for 

doing so. 
 

5. Is it possible to cut out (crop) certain parts of a picture or clipart?  If so, 
explain how to crop a picture using Power point. 
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Lab # 7  Drawing Tools 
 
PowerPoint can be used to create and design pictures using the Shapes icon. 
 
Creating a Drawing 
 

Open up a new PowerPoint presentation and create a blank slide.  Then delete the title 
slide, so there is only 1 blank slide 
 
Draw this shape:       

 
 
The Shapes panel is located by 
choosing Insert and shapes from 
within the Illustrations group. 
 
All the necessary shapes are found in 
the drop down box. 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

To add colour and to  Bring to Front some shapes while Sending to back others, 
use the yellow contextual tab called Drawing Tools, and Format, which are specific for 

Shapes.  This contextual tab will only appear if one left clicks on a shape. 
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Castle Drawing 
 
 

1. Draw two cylinders (cans) 
 

2. Use Drawing Tools and Shape Fill to give the cylinders some texture. 
 

3. Draw a cube shape.  After drawing a cube shape, notice the cube covers 
both cylinders.  Under the Drawing Tools contextual tab, click on the cylinder 
on the left, then select Send to Back. 

 
4. Draw all the windows, plants and door.  Create one window, then copy and 

paste the rest (to ensure they are the same size).  All the shapes are found 
under Shapes. 

 
5. Give the windows, plants and the door some colour and/or texture. 

 
6. Draw the sun with a circle and with some lines.  Colour the sun. 

 
7. Duplicate the slide.  Right click on the slide along the left hand side, than left 

click on Duplicate Slide. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Save file on the g: drive as drawingtools.pptx 
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Review of Lab # 7 
 

 
1. What is the process to duplicate a slide? 
 
2. What are the names for the contextual tab for shapes? (there are two names, 

name both) 
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Lab # 8 Adding Transitions and Animations 
 
Transitions and Animations are the tools that provide the finishing touches to a 
presentation. 
 
Transitions control how slides move, appear and disappear from one to another.  The 
purpose of the transition is to guide the eye smoothly between slides that contain 
different information and design. e.g.: photographs of different locations, objects and 
lighting.  Examples of transitions in Powerpoint include fad in, fly in from the left, 
blinds, etc. 
 
Animations control how slide objects such as titles, bullets, tables, charts and graphics 
appear on the slide.  For example, bullet animation may be set to Drive in,  Flying, 
Camera, Flash Once, Drop in, etc. 
 
The rule of thumb when using transitions and effects is to use them sparingly and to be 
consistent throughout the slide show.  Audiences become distracted and annoyed if 

slideshow effects are implemented poorly.  
 
 
 
Setting Transitions 
 

1. Go to Slide # 11 and increase the size of the picture so it covers the whole slide 
(grab and drag by the corners) 

 
2. Under the Animations tab, hover over the different transitions (click on the down 

arrow with the line to see all the different possibilities. Left click on any one. 

 
Setting Animations 
 

3. Scroll to slide # 8 
 
Simple Animations – these animations only work with one specific text box. 

 
4. Left click on the text box containing the bullets.  This text box will be animated so 

that each bullet comes in one at a time. 
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5. Under Animations tab, click on the down arrow by No 
animation 

 
6. Hover over By 1st Level Paragraph, and observe what 

happens.  Left click on By 1st Level Paragraph 

 
7. To see the true effects of this animation, go to Slide 

Show, and select from Current Slide. (To move through 
the different effects, ensure to use the right and up arrow 
keys on the keyboard) 

 
Complex Animations  
 

1. Go to slide # 2 
 
2. Select the animations tab, and choose Custom Animation from the animations 

group (a panel will appear on the right side of the screen) 
 

3. Left Click on the top text box 
 

4. Left click on Add Effect, hover over Entrance, and then left 
click on Bounce 

 
5. Left Click on the bottom text box, left click on Add Effect, 

hover over Entrance, and left click on Fly in 

 
6. Now, check click on Slide Show to view the show. 

 
Notice there are 2 animations in the popup box.   
 
There are three drop down menus, Start, Direction and Speed. 

 
7. For the moment, change only direction and speed for 

Animation #2. (Note, different effects will have different drop 
down menu‟s). 

 
8. Change the On Click to With Previous on the Start Menu.   

 
When this is completed, animation # 2 disappears.  Now, both 
animations will play simultaneously. 
 

9. Select Slide Show and watch this happen 
 

10. Change the With Previous to After Previous, and check 
through the Slide Show option what difference has occurred. 
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11. Double click on the second animation 
in the popup box, and a second popup 
box will appear. 

 
12. From the Sound drop down box, add 

the applause sound from the menu. 
 

13. From  the Animate Text drop down 
box, change All at once to By Letter 

 
14. Select Slide Show and see the 

changes that have been made 
 
 
Slide # 3 

 
1. In the top text box 
 
2. Create the grow/shrink emphasis effect 

 
 
Slide # 13 
 

1. Insert a picture of some sort of ball (soccer, 
basketball, etc) – either use clipart or 
Google images. 

 
2. Under Animations, click on Custom 

Animation 

 
3. Create a motion path effect Motion Paths-

> Draw Custom Path -> Scribble 
 

4. Hold down the left click and draw a path 
for the ball to move. 

 
5. Preview the new creation. 
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Review Questions for Lab # 8 
 

 
1. When are transitions usually used in a PowerPoint Document? 

 
2. What are the four types of custom effects which can be included in 

PowerPoint? 
 
3. When creating a fly in custom effect, describe the process of how to change 

the effect to add sound and to allow the words to fly in one letter at a time. 
 
4. What are the three options found under the Start drop down menu in the 

custom animation popup box? 
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Lab # 9 Professional Slide Shows 
 
 
Normally, as a slide show is played, the left click button must be pressed to advance to 
the next slide.  PowerPoint allows advancing slides automatically based upon a 
particular time interval.  The show may also be set to continuously loop.  This feature is 
especially useful during socials or graduation suppers, where people want a series of 
pictures to advance automatically, without having someone stationed at the computer 
the whole night. 
 

Automatically Advance Slides 

 
1. Under the Animations Tab, uncheck On Mouse Click, and check the box for 

Automatically After.  Now, select 3 seconds (each slide will advance after 3 
seconds) 

 

 
 
2. Left click on Apply to All.  Under SlideShow Tab, select from Beginning, and 

watch the entire slide show advance on its own. 
 
To have the slideshow not stop at the end, but loop continuously 
 

3. Select the SlideShow Tab 

 
4. Choose Set Up Slide Show, and then in the popup box, select the box beside 

Loop continuously until ‘Esc’ 
 
Viewing Slides 
 
There are several different ways to view slides. 
 

1. Choose the tab View, select 
 

 Normal 

 Slide Sorter 

 Notes page 
 

2. Return to Normal view. 
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Hiding Slides 
 
Should an individual want to show a slide show to two different audiences, without 
needing two different documents, s/he can hide certain slides so they do not appear in 
the slide show. 
 

1. Select the Slide Show Tab 

 
2. Choose Slide #10 

 
3. Select Hide Slide 

 
4. Return to Slide #9 and preview the slide show (notice Slide # 10 is missing) 

 
 
Record Narration 
 

This is a great feature to fully prepare a slide show to be given in public (especially if 
one is very nervous about presenting in front of people) 
 
This feature only works if there is a microphone to speak into or if the computer has a 
built-in microphone. 
 

1. Return to Slide # 1  
 
2. Under Slide Show Tab, select Record Narration and record your voice 

speaking about each slide. 
 
 
Reviewing the Slide Show 
 
The Review Tab contains the Spelling, Research and Thesaurus tools. 
 
The Language Icon will allow individuals to switch languages.  This will not change the 
icons into French or Spanish.  It will only prevent the autocorrect feature from 
underlining words that are written in other languages in red. To have PowerPoint appear 
in fully French, Spanish, Vietnamese, etc, one must buy a separate version of Office. 
 
The New Comment box allows other people to create comments and provide 

feedbacks concerning slides in a slide show. 
 

1. Return to slide # 10 
 

2. Left Click on New comment and create a comment about the Chart on Daily 
Exercise. 
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Rehearse Timings 
 
Often a speaker is allocated a certain amount of time for a presentation and to accept 
questions from the audience.  The PowerPoint software provides a stopwatch for 
presenters to determine the time and length of a presentation. 
 

1. Choose the Slide Show Tab 

 
2. Return to slide # 1 

 
3. Select Rehearse Timings 

 
4. Run the slide show allowing for time to read the slides or to provide comments to 

a fictitious audience. 
 
PowerPoint gives the ability to save the timings (to use the next time one opens a slide 
show), or to ignore the timings. 

 
5. Choose ignore the timings. 

 
 
 

 
 
Review Questions for Lab # 9 
 

 
1. After deciding how many seconds one wants slides to automatically advance, 

what button is selected to ensure this applies to all the slides? 
 
2. Why would someone want to „hide slides‟? 

 
3. What devices is needed to record a voice in PowerPoint? 

 
4. What would be one benefit of rehearsing timings? 
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Lab # 10  Inserting Moving Animations, Music and Video clips 

Inserting an Annimation 

 
1. Launch a new Powerpoint Document 

 
2. Insert three blank slides, and save it in g: drive as animations.pptx 

 
3. Visit http://www.google.ca and search for free gif animations 

 
4. Select a moving animation from the first site in the list  (do not spend much time 

exploring the various images). 
 

5. With the mouse, right click and copy it, and then left click and paste it into slide # 
1 

 
Note:  the animation will not move until it is viewed in the slide show! 
 
Inserting Video Clips 
 
Clip Art under Insert tab has many moving videos. 
 
Ensure in the drop down menu “Results should be”, that only 
Movies are selected. 

 
 
 
Youtube 
 
It is possible to download and embed Youtube videos into a Powerpoint presentation.  
Should this be done, ensure that proper credit is provided to the creator of the work. 
Placing multimedia objects into slideshows will result in very large file sizes.  Therefore, 
placing video into a slide show will not be a full class activity.  (Your teacher may 
demonstrate inserting a video into a Powerpoint using a video clip that is already on a 
memory stick and saving the Powerpoint presentation to the memory stick or computer 
c: drive) 
 
Video’s from Video Camera/ Digital Camera’s 
 
To upload video‟s from video cameras, they have to be in .asf, .avi, .mpg / .mpeg, or 
.wmv formats (raw camera footage may need to be converted to one of these formats 
using a video editing program).    Under the Insert tab, select movies and Movies from 
File.  Now upload the videos into the PowerPoint presentation (once again this is a 
demonstration activity due to the resulting large files). 
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Music 

 
To insert music, the music file must be in .aiff, .au, .mid, .mp3, .wav or .wma 

formats.  Audacity is an open source audio editor that is found on the school network 
that may be used to convert from one file format to another.  Once again, embedding 
audio in a Powerpoint will greatly increase its‟ file size. 
 

1. Return to slide # 2 
 
2. From the Insert Tab, select Sound from the media clips group, and Sounds 

from Clip Organizer 

 
3. Pick the telephone sound from the popup box on the right hand side of the 

screen. 
 

4. When this popup box appears, choose 
Automatically 

 
5. Play the slide show to hear the music. 

 
The sound is currently set up only to play for one slide.   
 
If the song should play through a series of slides, select the Animations Tab, and 
choose Custom Animation, then double left click on the animation 
 
In this popup box, insert the slide number 
where the audio is to stop. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Music may also be inserted through selecting Sounds from File if the audio file is 
on the computer hard drive or by selecting Play CD audio track should a CD be 
available in the CD-ROM drive of the computer.  
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Review Questions for Lab # 10 
 

 

 
1. Why is it not possible to include YouTube video‟s into PowerPoint presentations 

while at school?  Is it possible to do so on home computers? 
 

2. Describe the process to copy animations from the internet and paste them into a 
PowerPoint document? 
 

 

Lab # 11 Slide Template 
 
A template is a formatted design of a slide that is used frequently.  Instead of having to 
create the same style of slide numerous times over, a template can be created which 
will be used time and time again. 
 

 
 
Creating a Template 

 
 

1. Launch a new PowerPoint presentation. 
 

2. Select the View tab and Slide 
Master from the Presentation 
Views group. 
 

3. Choose Master Title Style (any 
changes made to this slide will automatically 
be reflected in all other slide styles) 
 

 
In this slide: 
 

a. Include the Date, time and slide number on 
the bottom of the slide 
 

b. Create a blue heart text box that covers the left half of the slide, and a red circle 
text box that covers the right half of the slide. 
 

c. Insert a picture of an animal (dog, cat, etc) on the top left of the screen. 
 

d. Insert a moving animation from the internet on the top right of the screen (any 
school appropriate animation will do) 
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4. From the Slide Master tab select Close View (after steps a, b, c, & d have been 

completed).  The slide in the slide sorter reflect the changes that have been 
made. 

 
Turn this slide into a template: 
 

5. Save the Powerpoint as a template to g: drive as practicetemplate.potx (which 

is different than a .pptx – see the graphic on the next page) 
 

6. Choose, Save as, and Powerpoint Presentation 
 
Select Powerpoint template 
(*.ppotx) from the Save as type 

dialogue box 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. Exit Powerpoint, and then launch the program again. 
 
8. Select New from the office button and choose New from existing from within the 

template section. 
 

9. Navigate to g:\practicetemplate.potx 

 
10. The first slide in the template has the background that was designed.  (Notice 

that the document name is not practicetemplate.potx – Save the new slideshow 
as g:\newpractice.pptx) 

 
11. Add a new slide.  Notice that the background design automatically appears on 

the new slide. 
 

12.   Close Powerpoint. 
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Lab # 12 Creating Animations 
 
In much the same way that it is possible to create the illusion of a moving animation with 
a package of post-it-notes combined with a continuously altered stick person, the same 
can be achieved in PowerPoint! 
 
This Lab is very similar to Lab # 7.  What is different is that one starts with a simple 
basic image, such as a circle, and through different slides, continue to add the shapes 
in slightly different positions.  This will provide the illusion of movement.  A suggestion 
for this assignment would be to read all of the steps and examine the smoothness of 
movement as new slides are created.  The process of animating can be very time 
consuming.  Consult with your teacher as to the time frame for this activity and 
assessment criteria. 

 
 
Animations 

 
 

1. Launch a new PowerPoint slideshow and call it g:\animations2.pptx 
 

2. Begin with a circle in the middle of a blank slide.  In the circle add eyes, nose, 
hair and a mouth (now it is a head) 

 
3. Duplicate this slide (so the head is in the same position in both slides) 

 
4. Add a body; duplicate the slide 

 
5. Add one arm; duplicate the slide 

 
6. Add a second arm; duplicate the slide 

 
7. Add a leg;  duplicate the slide 

 
8. Add a second leg; duplicate the slide 

 
Create leg movement: 
 

 The easiest way to do this is to left click and rotate the green circle found at the 
top of each shape. 

 

 If the shape is too small, there will be no green circle  
(make sure the shapes are large enough to manipulate) 
 

9. Duplicate the slide 
 

10.    Continue to move the shapes till there are 30 slides. 
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11. Select the Animations tab, ensure the slides advance is set to On Mouse 
Click (1 second).  Select Apply to All 

 
12.   Choose the View tab and select Slide Sorter to view the slides 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

13.   View the slideshow to observe the animation. 
 
14.   View the animation created by a classmate. 
 
15. Write a short summary of the challenges encountered when producing the 

animations and things that you might do differently if making another animation 
(this may be discussed with your classmate but each person is to write a 
separate summary). 

 
 
Extension Activities: 
 

 Identify courses offered in your school that relate to animation and media 
creation. 
 

 Research a career that is related to animation.  What would be an average 
starting salary for the career examined? 
 

 Where might a person study and get further training for the career identified 
above? 
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