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Page Setup 

Margins  

Left  1.5″ 

Top  1″ 

Right  1″ 

Bottom  1″ 

Page size  A4 

 

 

 

 

General APA Guidelines for Preparing Documents 

Font type Times New Romans  

Font size 12 

Line spacing  Double  

Paragraph spacing  0 before and 0 after the paragraph  
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MS Word [Short Keys and Related Functions] 

Functions  Commands 

Select all Ctrl + A 

Make the selected text bold Ctrl + B 

Copy document  Ctrl + C 

Font type, style and size Ctrl + D 

Align text in the center  Ctrl + E 

Find Ctrl + F 

Go to Ctrl + G 

Replace Ctrl + H 

Italicize the selected test Ctrl + I 

Justifying the text  Ctrl + J 

Insert hyperlink Ctrl + K 

Align text to the left Ctrl + L 

Moving first line and left indent  Ctrl + M 

Open new document Ctrl + N 

Open save file Ctrl + O 

Print Ctrl + P 

Increase row length Ctrl + Q 

Align text to the right  Ctrl + R 

Save documents  Ctrl + S 

Move left Indent Ctrl + T 

Underline the selected test Ctrl + U 

Past  Ctrl + V 

Closing the document  Ctrl + W 

Cut  Ctrl + X 

Redo Ctrl + Y 

Undo  Ctrl + Z 

Decrease font size Ctrl + [ 

Increase font size  Ctrl + ] 

Caps the letter or word Shift + f3 

Closing the document  Alt + f4 

Refresh  f5 

Help  f1 

At the rate of @ Shift + 2 

Subscript (Create small letters below the text baseline) Ctrl + = 

Superscript (Create small letters above the line of text ) Ctrl + Shift + + 

Left bracket Shift + ( 

Right bracket  Shift + ) 

Satiric  Shift + 8 

Parentheses  ( ) 
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Braces { } 

Square Brackets  [ ] 
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Strikethrough  

Subscript  

Superscript 

Left aligned   

Center text  

Right aligned  

Justify  

Undo  

Redo  

Increase font size 

Font type  

Font size  

Close  

Line and paragraph 
spacing   

Table formatting   

Maximize   

Minimize   

Numbering   

Save  

Decrease font size Change case 

Clear formatting    

Clear formatting    

Multilevel list   

Increase indent    

Decrease indent  

Sort 

Font color  
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Table 1 

Psychometric properties of study variables (N = 300) 

     Range   

Variables n M SD α Potential Actual Skewness Kurtosis 

Dep 300 9.80 7.53 .81 0-42 1-34 1.04 .39 

Anx 300 10.11 6.66 .86 0-42 0-30 .63 .12 

Str 300 18.76 8.49 .77 0-42 3-39 .29 -.61 

Note. Dep = Depression; Anx = Anxiety; Str = Stress 

 

 Table 1 shows psychometric properties of study variables. The reliability analysis 

indicate that the reliability coefficient of depression, anxiety and stress scale is .81, .86 and .77 

respectively which indicates satisfactory internal consistency. The values of skewness and 

kurtosis for depression, anxiety and stress scale are less than 1 which indicates that univeriate 

normality is not problematic.  

 

 

 

 

 

  

 

 

 

     Range    

Variables n M SD α Potential Actual Skewness Kurtosis 

Dep 300 9.80 7.53 .81 0-42 1-34 1.04 .39 

Anx 300 10.11 6.66 .86 0-42 0-30 .63 .12 
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Str 300 18.76 8.49 .77 0-42 3-39 .29 -.61 
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Anx 300 10.11 6.66 .86 0-42 0-30 .63 .12 

Str 300 18.76 8.49 .77 0-42 3-39 .29 -.61 
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Variables n M SD α Potential Actual Skewness Kurtosis  

Dep 300 9.80 7.53 .81 0-42 1-34 1.04 .39  

Anx 300 10.11 6.66 .86 0-42 0-30 .63 .12  

Str 300 18.76 8.49 .77 0-42 3-39 .29 -.61  
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MS Excel 
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Step 1: Draw a table on excel sheet 

Step 2: Select the table 



14 
 

 

 

 

 

 

 

Step 3: Go to Insert Manu 

Step 4: Select all chart types 

Step 5: Select column  
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Step 6: Go to Design Manu 

Step 7: Select layout 7 

Step 8: Select axis minor gridlines 
and delete  
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Step 9: Select axis major gridlines 
and delete  
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Step 10: Edit x-axis and y-axis and 
add axis titles   
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Step 11:  
a. Select format chart area 
b. Select border color 
c. Select no line radio button    
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Figure 1. Means scores of male and female students on internalizing psychological problems 
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MS Power Point 
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Variables View before Preparing Data File 

 

 

Variables View after Preparing Data File 
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Data View before Data Entry  

 

 

Data View after Data Entry 
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Replace Missing Values 

 

Transform → Replace missing values → New variables → Series mean / Mean of nearby points → Continue → OK 
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Recode into Same Variables 

Transform → Recode into same variable → Variables → Old and new values → Range → Continue → OK 
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Recode into Different Variables 

Transform → Recode into different variable → Variables → Old and new values → Continue → OK 
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Compute Variables 

Transform → Compute variable → Target variable = Numeric expression → OK 
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Split File 

Data → Split files → Organize output by groups → OK   
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Merge File  

Data → Merge files → Add cases / add variables → Browse → Open → Continue → OK   
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Frequency and Percentage 

 

Analyze → Descriptive statistics → Frequencies → Variable(s) → OK 
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Frequencies 

Statistics

300 300

0 0

Valid

Missing

N

gender

family system

of the

respondent

 

 
Frequency Table 

gender

172 57.3 57.3 57.3

128 42.7 42.7 100.0

300 100.0 100.0

male

female

Total

Valid

Frequency Percent Valid Percent

Cumulative

Percent

 
 

family system of the respondent

176 58.7 58.7 58.7

124 41.3 41.3 100.0

300 100.0 100.0

nuclear

joint

Total

Valid

Frequency Percent Valid Percent

Cumulative

Percent
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Table 1 

Frequency and percentage of participants (N = 300) 

Demographic variables  f % 

Gender    

Male 172 57.3 

Female 128 42.7 

Family System   

Nuclear 176 58.7 

Joint  124 41.3 

 

 Table 1 shows frequency and percentage of students with respect to gender and family 

system. Male students (f =172, 57.3%) were greater in number as compared to female students (f 

= 128, 42.7%). Students belonging to nuclear family system (f = 176, 58.7%) are greater in 

number as compared to joint family system (f = 124, 41.3%). 
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Descriptive Statistics 

Kurtosis  √ 

Analyze → Descriptive statistics → Descriptive → Variable(s) → Options   Continue → OK 

Skewness √  
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Descriptives 
 

Descriptive Statistics

300 1.00 34.00 9.8400 7.52617 1.040 .141 .391 .281

300 .00 30.00 10.1067 6.66358 .633 .141 .116 .281

300 3.00 39.00 18.7600 8.49291 .294 .141 -.608 .281

300

Depression

Anxiety

Stress

Valid N (listwise)

Statistic Statistic Statistic Statistic Statistic Statistic Std. Error Statistic Std. Error

N Minimum Maximum Mean Std.

Deviation
Skewness Kurtosis

 
 
Depression Anxiety Stress Scale (DASS) is based on 42 items and three subscales including 

depression, anxiety and stress. Every subscale comprised of 14 items. The scale is based on 4-

pint rating scale. The response categories included strongly disagree = 0, disagree = 1, agree = 2, 

and strongly agree = 3. The potential range for every subscale is 0 as minimum scores and 42 as 

maximum scores.   
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Reliability Analysis  

          Items 

Analyze → Scale → Reliability Analysis        OK 

         Scale Label  
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Reliability 
 

Scale: Depression Scale 
 

Case Processing Summary

300 100.0

0 .0

300 100.0

Valid

Excludeda

Total

Cases

N %

Listwise deletion based on all

variables in the procedure.

a. 

Reliability Statistics

.812 14

Cronbach's

Alpha N of Items

 
 
 

 

Scale: Anxiety Scale 
 

Case Processing Summary

300 100.0

0 .0

300 100.0

Valid

Excludeda

Total

Cases

N %

Listwise deletion based on all

variables in the procedure.

a. 

Reliability Statistics

.857 14

Cronbach's

Alpha N of Items

 

 
 
 
 
Scale: Stress Scale 
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Case Processing Summary

300 100.0

0 .0

300 100.0

Valid

Excludeda

Total

Cases

N %

Listwise deletion based on all

variables in the procedure.

a. 

Reliability Statistics

.771 14

Cronbach's

Alpha N of Items

 
 
 

 

 
 
 
Table 2 

Psychometric properties of study variables (N = 300) 

     Range   

Variables n M SD α Potential Actual Skewness Kurtosis 

Depression 300 9.80 7.53 .81 0-42 1-34 1.04 .39 

Anxiety 300 10.11 6.66 .86 0-42 0-30 .63 .12 

Stress 300 18.76 8.49 .77 0-42 3-39 .29 -.61 

 

 Table 1 shows psychometric properties of study variables. The reliability analysis 

indicate that the reliability coefficient of depression, anxiety and stress scale is .81, .86 and .77 

respectively which indicates satisfactory internal consistency. The values of skewness and 

kurtosis for depression, anxiety and stress scale are less than 1 which indicates that univeriate 

normality is not problematic.  
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Pearson Correlation  

 

Analyze → Correlate → Bivariate → Variables → OK 
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Correlations 

Correlations

1 .685** .588**

.000 .000

300 300 300

.685** 1 .770**

.000 .000

300 300 300

.588** .770** 1

.000 .000

300 300 300

Pearson Correlation

Sig. (2-tailed)

N

Pearson Correlation

Sig. (2-tailed)

N

Pearson Correlation

Sig. (2-tailed)

N

Depression

Anxiety

Stress

Depression Anxiety Stress

Correlation is significant at the 0.01 level (2-tailed).**. 

 
 

 
 
 

 

 

 

 

 

 

 

 

Table 3 
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Pearson correlation among study variables (N = 300) 

 

Variables 1 2 3 

1. Depression  - .69* .59* 

2. Anxiety   - .77* 

3. Stress    - 

*p<.001 

 

 Table 2 shows Pearson correlation among study variables. The findings indicate that 

depression has significant positive correlation with anxiety (r = .69, p < .001) and stress (r = .59, 

p < .001). Anxiety has significant positive correlation with stress (r = .77, p < .001). 

 

 

Independent Sample t Test 

 

Test Variable(s) 

Analyze → Compare Means → Independent Sample t test 

Grouping Variable → Define Groups → Continue → OK 
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T-Test 
 

Group Statistics

172 8.3953 7.52117 .57348

128 11.7813 7.11097 .62853

172 9.4186 7.01621 .53498

128 11.0313 6.06258 .53586

172 15.9535 8.31810 .63425

128 22.5313 7.18697 .63524

gender

male

female

male

female

male

female

Depression

Anxiety

Stress

N Mean Std. Deviation

Std. Error

Mean

 
 

Independent Samples Test

1.702 .193 -3.947 298 .000 -3.38590 .85788 -5.07418 -1.69762

-3.979 281.553 .000 -3.38590 .85084 -5.06072 -1.71108

4.275 .040 -2.085 298 .038 -1.61265 .77354 -3.13494 -.09035

-2.130 291.361 .034 -1.61265 .75720 -3.10292 -.12237

1.317 .252 -7.173 298 .000 -6.57776 .91705 -8.38247 -4.77305

-7.328 291.368 .000 -6.57776 .89767 -8.34450 -4.81103

Equal variances

assumed

Equal variances

not assumed

Equal variances

assumed

Equal variances

not assumed

Equal variances

assumed

Equal variances

not assumed

Depression

Anxiety

Stress

F Sig.

Levene's Test for

Equality of Variances

t df Sig. (2-tailed)

Mean

Difference

Std. Error

Difference Lower Upper

95% Confidence

Interval of the

Difference

t-test for Equality of Means
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Cohen’s d 
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Table 4 

Mean, standard deviation and t-values for female and male flood victims on depression, anxiety 

and stress (N = 300) 

 

 Female (n = 128) Male  (n = 172)   95% CI  

Variables  M SD M SD t(298) p LL UL Cohen’s d 

Depression 11.78 7.11 8.39 7.52 3.94 .000 5.07 1.69 .46 

Anxiety 11.03 6.06 9.41 7.01 2.09 .038 3.13 .09 .25 

Stress 22.53 7.19 15.95 8.31 7.17 .000 8.38 4.77 .85 

 

Table 3 shows mean, standard deviation and t-values for male and female students on 

depression, anxiety and stress. Results indicate significant mean differences on depression with 

t(298) = 3.94, p < .001. The findings show that female victims significantly scored high on 

depression (M = 11.78, p < .001) as compared to male victims (M = 8.39, p < .001). Results 

indicate significant mean differences on anxietywith t(298) = 2.09, p < .05. The findings show 

that female students (M = 11.03, p < .05) significantly scored higher on anxiety as compared to 
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male students (M = 9.42, p < .05). Results indicate significant mean differences on stress with 

t(298) = 7.17, p < .001. The findings show that female students (M = 22.58, p < .001) 

significantly scored higher on stress as compared to male students (M = 15.95, p < .001). 

 

 

 

 

 

 

 

 

One Way ANOVA 
 

Dependent list 

Analyze → Compare Means → One Way ANOVA  Options → Descriptive  √  → Continue → OK 

      Factor 
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Oneway 
 

Descriptives

32 7.0000 6.07480 1.07388 4.8098 9.1902 2.00 22.00

52 8.3846 5.80113 .80447 6.7696 9.9997 1.00 20.00

216 10.6111 7.94731 .54075 9.5453 11.6770 1.00 34.00

300 9.8400 7.52617 .43452 8.9849 10.6951 1.00 34.00

32 9.8750 4.29366 .75902 8.3270 11.4230 2.00 15.00

52 8.8462 7.07213 .98073 6.8773 10.8150 .00 24.00

216 10.4444 6.83538 .46509 9.5277 11.3612 .00 30.00

300 10.1067 6.66358 .38472 9.3496 10.8638 .00 30.00

32 18.6250 8.15871 1.44227 15.6835 21.5665 7.00 32.00

52 14.9231 8.28380 1.14876 12.6169 17.2293 3.00 38.00

216 19.7037 8.36522 .56918 18.5818 20.8256 3.00 39.00

300 18.7600 8.49291 .49034 17.7950 19.7250 3.00 39.00

F.A

B.A

M.A

Total

F.A

B.A

M.A

Total

F.A

B.A

M.A

Total

Depression

Anxiety

Stress

N Mean Std. Deviation Std. Error Lower Bound Upper Bound

95% Confidence Interval for

Mean

Minimum Maximum
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ANOVA

496.679 2 248.339 4.487 .012

16439.641 297 55.352

16936.320 299

108.984 2 54.492 1.229 .294

13167.603 297 44.335

13276.587 299

958.491 2 479.245 6.907 .001

20608.229 297 69.388

21566.720 299

Between Groups

Within Groups

Total

Between Groups

Within Groups

Total

Between Groups

Within Groups

Total

Depression

Anxiety

Stress

Sum of

Squares df Mean Square F Sig.

 
 
 

 

 

 

 

 

Post Hoc Tests 
 
 

 
 

Table 5 

Mean, standard deviation and F-values for students belonging to four education levels on 

depression, anxiety and stress (N = 300) 

 FA (n  = 32) BA (n  = 52) MA (n  = 216)    

Variable M SD M SD M SD F p Post-Hoc 

Depression  7.00 6.07 8.38 5.80 10.61 7.95 4.49 .012 1<2<3 

Anxiety  9.88 4.29 8.85 7.07 10.44 6.84 1.23 .294 - 

Multiple Comparisons

Tukey HSD

-1.38462 1.66060 .838 -5.6751 2.9059

-3.88235* 1.40530 .031 -7.5132 -.2515

1.00000 2.50186 .978 -5.4640 7.4640

1.38462 1.66060 .838 -2.9059 5.6751

-2.49774 1.14817 .133 -5.4642 .4688

2.38462 2.36701 .745 -3.7310 8.5002

3.88235* 1.40530 .031 .2515 7.5132

2.49774 1.14817 .133 -.4688 5.4642

4.88235 2.19545 .119 -.7900 10.5547

-1.00000 2.50186 .978 -7.4640 5.4640

-2.38462 2.36701 .745 -8.5002 3.7310

-4.88235 2.19545 .119 -10.5547 .7900

1.02885 1.47130 .897 -2.7725 4.8302

-.92892 1.24510 .878 -4.1459 2.2880

5.54167 2.21666 .062 -.1855 11.2688

-1.02885 1.47130 .897 -4.8302 2.7725

-1.95777 1.01728 .220 -4.5861 .6706

4.51282 2.09718 .139 -.9056 9.9313

.92892 1.24510 .878 -2.2880 4.1459

1.95777 1.01728 .220 -.6706 4.5861

6.47059* 1.94518 .005 1.4449 11.4963

-5.54167 2.21666 .062 -11.2688 .1855

-4.51282 2.09718 .139 -9.9313 .9056

-6.47059* 1.94518 .005 -11.4963 -1.4449

3.70192 1.82692 .181 -1.0183 8.4221

-1.61029 1.54604 .725 -5.6048 2.3842

7.95833* 2.75243 .021 .8469 15.0697

-3.70192 1.82692 .181 -8.4221 1.0183

-5.31222* 1.26316 .000 -8.5758 -2.0486

4.25641 2.60408 .361 -2.4717 10.9845

1.61029 1.54604 .725 -2.3842 5.6048

5.31222* 1.26316 .000 2.0486 8.5758

9.56863* 2.41533 .001 3.3282 15.8091

-7.95833* 2.75243 .021 -15.0697 -.8469

-4.25641 2.60408 .361 -10.9845 2.4717

-9.56863* 2.41533 .001 -15.8091 -3.3282

(J) education  of

the respondent

B.A

M.A

M.phil

F.A

M.A

M.phil

F.A

B.A

M.phil

F.A

B.A

M.A

B.A

M.A

M.phil

F.A

M.A

M.phil

F.A

B.A

M.phil

F.A

B.A

M.A

B.A

M.A

M.phil

F.A

M.A

M.phil

F.A

B.A

M.phil

F.A

B.A

M.A

(I) education  of

the respondent

F.A

B.A

M.A

M.phil

F.A

B.A

M.A

M.phil

F.A

B.A

M.A

M.phil

Dependent Variable

Depression

Anxiety

Stress

Mean

Difference

(I-J) Std. Error Sig. Lower Bound Upper Bound

95% Confidence Interval

The mean difference is significant at the .05 level.*. 
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Stress 18.63 8.16 14.92 8.28 19.70 8.37 6.91 .001 1>2<3 

 
Table 4 shows mean, standard deviation and F-values for students belonging to four 

education levelson depression, anxiety and stress. The findings indicate significant mean 

differences on depression among students with F (2, 297) = 4.49, p < .05. The findings indicate 

that students belonging to MA (M = 10.61, p < .05) significantly scored higher on depression as 

compared to students belonging to BA (M = 8.38, p < .05) and FA (M = 7.00, p < .05).The 

findings indicate significant mean differences on stress among students with F (2, 297) = 4.49, p 

< .01. The findings indicate that students belonging to MA (M = 19.70, p < .01) significantly 

scored higher on stress as compared to students belonging to FA (M = 18.63, p < .01) and BA (M 

= 14.92, p < .01).Findings are non-significant on anxiety with F (2, 297) = 1.23, p > .05. 

 
 
 
 
 
 
 
 
 
 
Homogeneous Subsets 
 

Depression

Tukey HSD
a,b

12 6.0000

32 7.0000

52 8.3846

204 10.8824

.061

education  of

the respondent

M.phil

F.A

B.A

M.A

Sig.

N 1

Subset

for alpha

= .05

Means for groups in homogeneous subsets are displayed.

Uses Harmonic Mean Sample Size = 28.836.a. 

The group sizes are unequal. The harmonic mean

of the group sizes is used. Type I error levels are

not guaranteed.

b. 
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Anxiety

Tukey HSD
a,b

12 4.3333

52 8.8462

32 9.8750

204 10.8039

1.000 .668

education  of

the respondent

M.phil

B.A

F.A

M.A

Sig.

N 1 2

Subset for alpha = .05

Means for groups in homogeneous subsets are displayed.

Uses Harmonic Mean Sample Size = 28.836.a. 

The group sizes are unequal. The harmonic mean

of the group sizes is used. Type I error levels are

not guaranteed.

b. 

 
 

Stress

Tukey HSD
a,b

12 10.6667

52 14.9231 14.9231

32 18.6250

204 20.2353

.195 .065

education  of

the respondent

M.phil

B.A

F.A

M.A

Sig.

N 1 2

Subset for alpha = .05

Means for groups in homogeneous subsets are displayed.

Uses Harmonic Mean Sample Size = 28.836.a. 

The group sizes are unequal. The harmonic mean

of the group sizes is used. Type I error levels are

not guaranteed.

b. 

 
 

 
Univariate Analysis of Variance 

 
Dependent Variable 

Analyze → General Linear Model → Univariate  Options →Descriptive statistics √  → Continue → OK  

Fixed Factor(s) 
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Univariate Analysis of Variance 
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Between-Subjects Factors

male 172

female 128

nuclear 176

joint 124

1.00

2.00

gender

1

2

family system of

the respondent

Value Label N

 

 

Descriptive Statistics

Dependent Variable: Anxiety

8.6957 6.53938 92

10.2500 7.48247 80

9.4186 7.01621 172

10.3810 5.45276 84

12.2727 6.98291 44

11.0313 6.06258 128

9.5000 6.08699 176

10.9677 7.34508 124

10.1067 6.66358 300

family system of

the respondentnuclear

joint

Total

nuclear

joint

Total

nuclear

joint

Total

gender

male

female

Total

Mean Std. Deviation N

 
 

Tests of Between-Subjects Effects

Dependent Variable: Anxiety

397.572a 3 132.524 3.046 .029

29835.460 1 29835.460 685.712 .000

237.053 1 237.053 5.448 .020

204.749 1 204.749 4.706 .031

1.963 1 1.963 .045 .832

12879.015 296 43.510

43920.000 300

13276.587 299

Source

Corrected Model

Intercept

gender

famlysys

gender * famlysys

Error

Total

Corrected Total

Type III Sum

of Squares df Mean Square F Sig.

R Squared = .030 (Adjusted R Squared = .020)a. 

 
 

 
 
 

 
 
Table 6 

 

Effect of gender and family system on anxiety (N = 300) 
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Source SS df MS F p 

Corrected Model 397.57 3 132.52 3.05 .029 

Intercept 29835.46 1 29835.46 685.71 .000 

Gender 237.05 1 237.05 5.45 .020 

Family system  204.75 1 204.75 4.71 .031 

Gender x family system 1.96 1 1.96 .05 .832 

Error 12879.02 296 43.51   

Total 43920.00 300    

Corrected Total 13276.59 299    

 

 Table 5 shows effect of gender and family system on anxiety. The findings indicatethat 

gender with F (1, 299) = 5.45, p < .05 and family system with F (1, 299) = 54.71, p < .05 has 

significant effect on anxiety. The findings are non-significant on gender x family system with F 

(1, 299) = 0.05, p > .05.   

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 1.Mean differences among students on anxiety 
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Figure 1 shows mean scores of male and female students belonging to nuclear and joint 

family system. Female students from nuclear family system (M = 10.38, p < 05) significantly 

scored higher on anxiety as compared to male students from nuclear family system (M = 8.70, p 

< 05). Female students from joint family system (M = 12.27, p < 05) significantly scored higher 

on anxiety as compared to male students from joint family system (M = 10.25, p < 05). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Regression  
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 Dependent  

Analyze → Regression → Linear                                          OK 

                                                              Independent(s) 

 

 
 

 

 

 

 
 
 

 

 

 

 

 

 

Regression 
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Variables Entered/Removedb

Stress,

Depressio

n, Anxiety
a

. Enter

Model

1

Variables

Entered

Variables

Removed Method

All requested variables entered.a. 

Dependent Variable: Hopeb. 

 
 

Model Summary

.515a .265 .258 1.79937

Model

1

R R Square

Adjusted

R Square

Std. Error of

the Estimate

Predictors: (Constant), Stress, Depression, Anxietya. 

 
 

ANOVAb

345.632 3 115.211 35.584 .000a

958.368 296 3.238

1304.000 299

Regression

Residual

Total

Model

1

Sum of

Squares df Mean Square F Sig.

Predictors: (Constant), Stress, Depression, Anxietya. 

Dependent Variable: Hopeb. 

 
 

Coefficientsa

17.151 .255 67.375 .000

-.108 .019 -.388 -5.628 .000

.015 .027 .048 .548 .584

-.056 .019 -.226 -2.869 .004

(Constant)

Depression

Anxiety

Stress

Model

1

B Std. Error

Unstandardized

Coefficients

Beta

Standardized

Coefficients

t Sig.

Dependent Variable: Hopea. 

 
 
 

 

 

Table 7 
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Multiple Regression analysis showing the effect of depression, anxiety and stress on the 

prediction of hope among students (N = 300)  

Variables ∆R2 β 

Depression .258 -.39** 

Anxiety  .05 

Stress  -.23* 

*p<.01, **p<.001 

 

 Multiple Regression analysis is computed with depression,anxiety and stress as predictor 

variables and hope as outcome variable. The ∆R2value of .258 indicates that 25.8% variance in 

the dependent variable can be accounted for, by the predictors with F (3, 296)= 35.38, p < .001. 

The findings indicate that depression (β = -.39, p < .001) and stress has significant negative 

effect on hope among students (β = -.23, p < .01). Findings are non-significant on anxiety (β = 

.05, p > .05). 
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Analyze → Descriptive statistics → Frequencies → Variable(s) → OK 

Kurtosis  √ 

Analyze → Descriptive statistics → Descriptive → Variable(s) → Options            Continue → OK 

Skewness √ 

      Items 

Analyze → Scale → Reliability Analysis   OK 

      Scale Label  

Analyze → Correlate → Bivariate → Variables → OK 

Test Variable(s) 

Analyze → Compare Means → Independent Sample t test 

Grouping Variable → Define Groups → Continue → OK 

               Dependent list 

Analyze → Compare Means → One Way ANOVA           Options → Descriptive √   → Continue → OK 

        Factor 

   Dependent Variable 

Analyze → General Linear Model → Univariate           Options →Descriptive statistics √  → Continue → OK 

   Fixed Factor(s) 

 Dependent  

Analyze → Regression → Linear                                            OK 

                                                              Independent(s) 
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Transform → Compute variable → Target variable = Numeric expression → OK 

 

Transform → Recode into same variable → Variables → Old and new values → Range → Continue → OK 

 

Transform → Recode into different variable → Variables → Old and new values → Continue → OK 

 

Transform → Replace missing values → New variables → Series mean / Mean of nearby points → Continue → OK 

 

Data → Merge files → Add cases / add variables → Browse → Open → Continue → OK   

 

Data → Split files → Organize output by groups → OK   

 


