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1.1: Introduction 

 

Figure 1.1: photo via www.office.microsoft.com  

 

Welcome to your personalized guide for Microsoft Word 2010! This manual is specifically 

geared towards professors whose work lies in the humanities, and you can use it to optimize your 

skills using the software.  

As a professor in the humanities, a grasp of some of the more advanced components of Microsoft 

Word will open doors for communication between your colleagues and students, and enrich your 

work in both editing and publishing. 

This manual is divided into four main sections: Basics, Editing, Publishing, and Graphics. Each 

section goes over some the not-so-straightforward aspects of Microsoft Word 2010 that will 

enhance your work as an academic. 

 

 

 
 

 

Note: This manual provides explanations for 

features of Microsoft Word 2010. If you use an 

earlier version and are interested in updating your 

software, most universities offer a software 

update for a reduced price. 

http://www.office.microsoft.com/
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1.2: Features of the Microsoft Word Ribbon 

“The Ribbon” is the professional term for the Microsoft Word toolbar, and is a part of many 

Microsoft programs, including Outlook, Excel, and PowerPoint. You can use the Ribbon to 

access virtually every feature of Word. 

  A          C                E         G 

 

         B           D       F          H 

A. The File tab provides options for basic administrative tasks involving your document, 

such as saving, printing, and opening a new document. 

 

B. The Home tab provides options to edit aspects of the basic formatting your document, 

such as the font (type, size, color, etc.), text alignment, and creating bulleted or numbered 

lists.  

 

C. The Insert tab provides options to place visual enhancements in your document, such as 

pictures, tables, and charts. 

 

D. The Page Layout tab provides options for more advanced formatting of your document, 

such as margins, page orientation (i.e. portrait/landscape), and size. 

 

E. The References tab provides options for using various citations in your document, such 

as footnotes, bibliographies, and captions. 

 

F. The Mailings tab provides options for sending out your document, such as selecting 

recipients and inserting a greeting line 

 

G. The Review tab provides options for editing your document’s content, such as a Spelling 

and Grammar check, a translator, and inserting comments in specific areas. 

 

H. The View tab provides options for examining your document, such as a full screen view, 

print previewing, and zooming in or out. 
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2.1: Adding, Formatting, and Removing Page 
Numbers 

Page numbers are very useful for organization, returning to a certain part of your document 

quickly, and communication about your document. You can use them in articles, books, 

presentations, and more. 

Inserting Page Numbers 

1. Select the Insert tab. 

2. Select the Page Number option. A list of options appears. 

3. Select your preferred option. The page numbers appear in the place you have selected. 

 

Formatting Page Numbers 

1. Select the Format Page Numbers option.  

2. Enter your desired changes. 

3. Select OK. 

 

Deleting Page Numbers 

Repeat Steps 1-2 of Inserting Page Numbers. 

1. Select the Remove Page Numbers option. 

This allows 
you to insert 

page numbers 

at the top or 
bottom of your 

document. 

Here, you can select 

from options such as 

Arabic numerals or 
Roman numerals. 

Here, you can type what 
number at which to start 

numbering your document 

at. 
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2.2: Adding and Removing Line Numbers 

Line numbers, like page numbers, are very useful for communication, returning to a certain part 

of your document quickly, and communication about your document. Line numbers and page 

numbers used together can be very helpful for things like editing (i.e. Line 27 on Page 8 says…) 

Adding Line Numbers 

1. Select the Page Layout tab. 

2. Select the Line Numbers option. 

3. Scroll through the options and select your preference.  

 

       Your line numbers are inserted into your document.  

   

      Removing Line Numbers 

1. Repeat Steps 1-2 of Adding Line Numbers. 

2. Select None. This removes any line numbers you have in your document.  

 

The options for 
numbering the 

lines in your 

document are 

listed here. 
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2.3: Creating and Inserting Screenshots 

Screenshots are useful for enhancing articles, tutorials, presentations, and more. You can create a 

screenshot of your entire desktop or a partial screenshot of a specific window. 

1. Open the window(s) you wish to capture on your desktop.  

2. Press the PrintScreen/SysRq key (located in the upper right of your keyboard). 

Windows copies your entire screen. Note that this key is sometimes abbreviated to 

PrtScrn or PrtSc. 

 

If you wish to make a partial screenshot, press the Alt and the PrintScreen/SysRq keys 

simultaneously. Windows makes a screenshot of only your active window (the window that 

is in the foreground of your desktop).  

 

3. Open a new Microsoft Word document. 

4. Press the Paste option on the ribbon at the top, or the Ctrl and V keys simultaneously. 

Either method inserts the copied screenshot. 

 

 

 

 

Here, the entire 

screen was copied 

to the clipboard. 

Here, only the active 

window in the foreground 

was copied. 

The Paste 

option is 
located on the 

far left of the 

ribbon. 
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2.4: Using the Spelling and Grammar Check 

The Spelling and Grammar Check is a useful tool for avoiding misspelled words or grammatical 

errors. Word identifies spelling errors with red lines under misspelled words and grammatical 

errors with green lines. You can check the spelling and grammar of the entire document at once 

or as you write. 

Checking the Spelling and Grammar of the Entire Document  

1. Select the Review tab. 

2. Select on the Spelling & Grammar icon. 

3. Choose the appropriate correction from the suggestions that Word presents. 

4. Select the Change button to apply the correction. 

5. If you wish to ignore Word’s suggestions, select Ignore or Add to Dictionary. 

 

  

 

 

 

 

 

 

 

Selecting 

Ignore Once 
causes Word 

to ignore the 
misspelling for 

the rest of that 

particular 

document.  

Selecting Add to Dictionary 

causes Word to ignore the 

misspelling for as long as the 

software is installed on that 

particular computer. 
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Checking the Spelling and Grammar Word-by-Word 

1. Select a word or phrase that Word has marked misspelled or grammatically incorrect. 

2. Right-click your cursor. 

3. Choose the appropriate correction from the suggestions that Word presents by selecting 

it. 

4. If you wish to ignore Word’s suggestions, select Ignore or Add to Dictionary. 

 

 

  

 

 

 

 

 

 

 

The only difference between the 

two versions of the Spelling and 

Grammar Check is the lack of a 

Change button. 

Note: the Spelling and Grammar Check 

regularly misses typos, as it only picks up 

on words that are not in the dictionary. 

The Spelling and Grammar Check should 

never be a substitute for personally 

proofreading your document. 



Microsoft Word 2010: A User’s Manual for Professors in the Humanities 

 

8 

 

2.5: Editing Margins 

In Word 2010, your document automatically has one-inch margins. However, you change these 

to another one of the pre-formatted margin settings Word provides or customize your own 

margins.  

Pre-Formatted Margins 

1. Select the Page Layout tab. 

2. Select the Margins option. A drop-down menu with pre-formatted options appears. 

 

3. Select your preference. Word automatically applies your changes.  

Customizing Your Margins 

1. Follow Steps 1 and 2 of Pre-Formatted Margins. 

2. Select the Customize Margins option at the bottom of the drop-down menu. A box 

appears on your screen. 

3. Fill in the opinions according to your preferences. 

4. Select OK. 

 

You can choose from a variety of 

options. 

You can implement your 

preferred dimensions if 

none of these options 
appeal to you. 

You can enter different 
margin dimensions for each 

edge of your document. 

You can choose whether to 

apply your customization to 

your entire document, or 

from the current page 
onward.  
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2.6: Turning off the AutoFormat 

There are many positive aspects of Microsoft Word’s AutoFormat features, which can format 

bulleted lists, symbols, and more. However, you can to turn it off and customize your document 

to your own personal preferences.  

1. Select the File tab. 

2. Select the Options choice from the tab. A box appears on your screen. 

3. Select Proofing from the menu on the left-hand side of the box. 

4. Select the AutoCorrect Options button from the options that appear.  

5. Select the option you wish to customize. 

 

       

 

6. Click to select or clear the checkboxes beside the options that you want to enable or 

disable. If you choose to clear them, you can then format these items based on your 

preferences. 

7. Select OK. This box disappears, and only the “Proofing” box remains. 

8. Select OK on the “Proofing” box to confirm your preferences. 

 

 

 

You can pick 

which AutoFormat 

category to 

customize here. 
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2.7: Inserting and Deleting Comments 

Word’s Comments feature is one of the most valuable for an academic setting. You can use it for 

grading, collaborating with colleagues (especially when grading and/or collaboration are taking 

place through email), and even writing notes to yourself.  

Insert a Comment 

1. Select the Review tab. 

2. Select the text you would like to comment on.  

3. Select the New Comment option. A red box appears on the right side of your document. 

4. Type your comment in the red box. 

 

 

Delete a Comment 

1. Right-click on the comment you wish to delete. 

2. Select the Delete Comment option. 

 

 

You can edit your 
comment at any 

time – simply 

click here and 

continue typing. 

You can erase a 

comment by 

selecting the Delete 

Comment option. 
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2.8: Using Track Changes 

Track Changes is a helpful tool for an academic setting. You can use it for collaborating with 

colleagues or editing students’ papers.  

Turning on Track Changes 

1. Select the Review tab. 

2. Select the Track Changes option. This turns the feature on. 

 

After you have turned on Track Changes, Word records any changes you make to the document. 

These changes are be visible to anyone who sees the document. 

 

Figure 2.1: Unedited text. 

 

Figure 2.2: Text edited with Track Changes on. 

 

Turning off Track Changes 

1. Select the Review tab. 

2. Select the Track Changes option. If the feature is on, this turns it off. 

You can either click the Track 

Changes option or select the drop-

down menu and select the Track 

Changes option there. 

You can see how 

Word tracked where 
some words were 

changed and others 

were eliminated, as 
well as grammatical 

corrections. 
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2.9: Accepting or Rejecting Track Changes and 
Comments 

If you receive a document with comments or tracked changes, you can choose to either accept 

these changes or apply them to your document, or you can reject them and retain your original 

content.  

Accepting Track Changes and Comments 

1. Select the Review tab. 

2. Select the tracked change or comment you wish to accept. 

3. Select the Accept option. If you accept a tracked change, it is fully applied to your 

document. If you accept a comment, it remains in your document so you can delete it 

when you are ready (see 2.7).  

 

  

 

Rejecting Track Changes and Comments 

1. Select the Review tab. 

2. Select the tracked change or comment you wish to reject. 

3. Select the Reject option. The tracked change or comment disappears. 

 

 

Here, the comments 
feature is being used, so 

the acceptance options 

involving tracked 
changes are not 

available. 

Here, the Track 

Changes feature is 

being used, so you 
have two options to 

reject the specific 

change. 
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2.10: Using, Formatting, and Removing Styles  

Styles are formatting characteristics that you can apply to text, titles, and headings in your 

document. You can use one of the pre-formatted options Word provides or customize your own.  

Using Styles 

1. Select the Home tab.  

2. Select the text you wish to style. 

3. In the Styles box, select the style you would like to use. For additional styles, select the 

down arrow on the right-hand side of the Styles box. 

 

Formatting Styles 

1. Select the Change Styles option. A drop-down menu appears. 

2. Scroll through the options and select your preferences. You can make changes to colors, 

fonts, and more. 

 

Removing Styles 

1. Select the styled text you want to remove.  

2. Select the Normal option from the Styles Ribbon. Your text switches back to your 

default font and font size. 

Word has several 

different Style 
options you can 

choose from. 

You can edit the color, 

font, spacing, and more 

of the style you have 
chosen. 
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2.11: Using the AutoSave 

We’ve all been there – our computer crashes, we accidentally exit out of a document without 

saving it, or another unplanned disaster causes us to lose our work. You can customize your 

Word settings to automatically save your document to avoid such circumstances. 

1. Confirm that the document you are working on is already saved on your computer. 

2. Select the File tab. 

3. Select the Options choice from the tab. A box appears on your screen. 

4. Select the Save option from the menu on the left-hand side of the box. 

 

5. Edit the options according to your preferences. 

6. Select OK. 

 

 

 

 

 

 

Here, you can enter 

how often you want 

Word to 

automatically save 
your work. You also 

choose where on 

your hard drive to 
save your work, and 

what type of file. 

Note: It is still a good idea to back up your files in another 

place, whether on an external drive or on the Internet. 

Extreme accidents do happen, and it is best to be prepared. 
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3.1: Adding and Deleting Watermarks 

Watermarks are useful for identifying certain documents. You can use watermarks to classify a 

document as a memo, a draft, and more. 

Adding a Watermark 

1. Select the Page Layout tab of the Microsoft Word Ribbon. 

2. Select the Watermark option. 

 

 

 

3. Scroll through the available options and select your preference. The watermark appears 

on your document. 

4. If you wish, you can edit your watermark by selecting the Custom Watermark option. 

 

Deleting a Watermark 

1. Place your mouse tab on the page with the watermark you wish to remove. 

2. Repeat Steps 1-2 of Adding a Watermark. 

3. Select the Delete Watermark option. 

 

 

The Watermark 

option is located 

near the center. 

You can edit the format of the 

text of your watermark, or you 

can use a picture watermark.  
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3.2: Adding and Deleting a Cover Page 

You can use a cover page to provide some basic information about your document. Word offers 

approximately twenty cover page templates that you can choose for your document. 

Adding a Cover Page 

1. Select the Insert tab from the Ribbon. 

2. Choose the first option on the left, Cover Page. 

3. Scroll through the templates Word offers. 

 

4. Select your preference. 

5. Fill in the information to suit your document. 

Deleting a Cover Page 

1. Follow steps 1-2 of Adding a Cover Page. 

2. Select the Remove Current Cover Page option. 

  

 

 

Word offers approximately 

twenty cover page templates 
that you can choose from. 

Note: You are in no way restricted to the 
templates Word offers, and can always to design 

your own cover page tailored to your specific 

preferences. 
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3.3: Inserting and Deleting Page Borders 

Page borders are typically optional. However, you can still use them to add a decorative flair to 

your document if you wish.  

Inserting a Page Border 

1. Select the Page Layout tab. 

2. Select the Page Borders option near the center.  

 

 

A box with multiple border options appears on your screen. 

 

3. Select your preference and click OK. 

 

 

Page Borders is 

under the Page 

Background option. 

You can edit the style, color, 

and width of a more 

traditional border. 

You can also choose an 

Art border from a 

selection of pre-
designed more creative 

options. 

Note: If you select an Art border, it is be placed 

outside the automatic page margins. To ensure that 
your border appears on a printed page, change the 

measurements of the bottom margin (see 2.5) 
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3.4: Inserting and Deleting Footnotes  

When you insert footnotes in Word 2010, your document is automatically re-formatted. You can 

use footnotes for extended, more detailed comments or explanations.  

Insert a Footnote 

1. Select the text you wish to cite with a footnote.  

2. Select the References tab on the Ribbon. 

3. Select the Insert Footnote option. Word jumps down to the bottom of the page. 

4. Type the appropriate citation.  

 

 

Delete a Footnote 

1. Select the note reference mark of the footnote you wish to delete. 

2. Press the Delete button on your keyboard. Word automatically reorders your footnotes if 

necessary.  

 

 

 

 

 

 

 

The Insert 

Footnote option is 

to the left. 

Your footnote goes at 
the bottom of the 

page. 

Note: it is important to not simply use the 

Backspace key when deleting a footnote. If 

you do this, the line Word places underneath 

your footnotes remains in your document.  
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4.1: Inserting and Deleting Tables  

Tables are an efficient way to display information in a concise and simple manner. You can use 

tables for presentations, tutorials, articles, and more.   

Inserting a Table 

1. Select the Insert tab. 

2. Select the Table option. A drop-down menu appears. 

3. Scroll through the menu to create a table with your preferred dimensions. 

4. When you have your dimensions, click your cursor. Your table appears. Each individual 

box is called a “cell.” 

5. To edit each individual cell, click on the one you wish to edit. You can now fill it 

according to your preferences. 

 

 

 

Deleting a Table 

1. Select the entire table. 

2. Press the Backspace key on your keyboard. You can also use this option if you only wish 

to delete certain parts of your table.  

This inserts a 4x3 table 
into your document, but 

you can make it smaller 

or larger by scrolling 

through the drop-down 

menu. 

You can insert more 
rows or columns here. 

There are also options to 

delete and format rows or 
columns that you already 

have. 
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4.2: Inserting, Editing, and Deleting Charts 

Charts are excellent for conveying information in a concise and efficient manner. You can use 

charts for many different things, such as presentations, lectures, and tutorials.  

Inserting a Chart 

1. Select the Insert tab. 

2. Select the Chart option. A box appears on your screen. 

 

3. Select the type of chart you want to insert into your document.  

4. Select OK. Your screen splits, and the chart appears on the left in a Word document, 

while a Microsoft Excel spreadsheet with the chart’s dimensions appears in another. 

 

 

Editing a Chart 

1. Enter your preferences in the Excel spreadsheet on the right half of the screen. You can 

change the chart dimensions, the names of certain sections, and more. Your changes 

automatically appear in your Word document. 

2. Make the changes in the actual Word document when editing the title.  

 

Deleting a Chart 

1. Select the chart you wish to delete. 

2. Press the Delete key on your keyboard. 

You can pick what type of chart to 

use from the various options Word 
offers. 

You can edit the 

exact dimensions of 
your chart in the 

Excel spreadsheet 

your computer 

provides. Your 
changes 

automatically appear 

in your Word 

document. 
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4.3: Inserting and Deleting Clip Art 

The term “Clip Art” refers to the pre-made images Word has stored that you can use to illustrate 

your document. You can browse through many different options, or search for a specific image. 

1. Select the Insert tab. 

2. Select the Clip Art option. A search box appears on the right side of your screen. 

 

 

 

3. Type your search terms in the entry field labeled Search for. Your search results appear 

below. 

4. Scroll through and select the image that you would like to use in your document. 

 

Deleting Clip Art 

1. Select on the Clip Art image you would like to delete. 

2. Press the Delete key on your keyboard. 

Type your search terms 
here. 

Your search results appear 

here. Scroll through and pick 

which image(s) you would 
like to use for your 

document. 
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4.4: Inserting and Deleting Images Saved on 
Your Computer 

You can insert your own images into a Word document to complement a set of directions, a 

presentation, or anything similar. You can insert any images saved on your computer into your 

document.  

Inserting an Image Saved on Your Computer 

1. Select the Insert tab. 

2. Select the Picture option. Your documents box appears. 

 

3. Browse through your folders until you find the picture you wish to insert. 

4. Select the Insert option. Word inserts the selected image into your document. 

 

Deleting an Image  

1. Select the image you wish to delete. 

2. Press the Delete key on your keyboard. 

 

 

 

The Picture option is almost 

directly beneath the Insert 

tab. 

You can insert an image that 

is saved almost anywhere on 

your computer. 

Note: Word is not an ideal software program for 
extensive image editing. You can use another 

computer program, such as Paint or Photoshop, to edit 

your image before inserting it into your document. 
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4.5: Inserting, Citing, and Deleting Images Found 
Online 

In some cases, Clip Art and the images you already have on your computer may not have just 

what you are looking for. In these scenarios, you can insert images you have found online to 

enhance your tutorials, presentations, and more.  

Inserting an Image Found Online 

1. Save the image found online to your desktop. 

2. Select the Insert tab. 

3. Select the Picture option. Your documents box appears. 

4. Browse through your documents until you find the picture you wish to insert. 

5. Select the Insert option. Word inserts the selected image into your document. 

Citing an Image Found Online 

1. Right-click on the image you wish to cite. 

2. Select the Insert Caption option. 

 

3. Type in your caption or citation. 

Deleting an Image Found Online 

1. Select on the image you wish to delete. 

2. Press the Delete key on your keyboard. 

 

You can find the 

Insert Caption 
option by right-

clicking on the 
image you wish to 

insert a caption or 

citation for. 


