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What is Adobe Photoshop?
Photoshop is part of the Adobe Creative Cloud graphic software suite. Artwork created and manipulated in Photoshop is raster-based, 
meaning it operates by assigning colors and properties to the individual pixels of the document. This makes Photoshop great for projects 
like photo editing, architectural rendering, and painting-like digital artwork. In this tutorial, we’ll learn how to use Photoshop to create a 
photo-collaged rendering - a quick way to illustrate potential future development without the need for time-consuming 3D modeling.
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Getting Started - Creating a New Document
Open Photoshop, go to File>New... and name our document “Tutorial.” We’ll give it a width of 11 inches (change the “Pixels” drop down 
menu to “Inches”) and a height of 8.5 inches. The Resolution will set the “Pixels/Inch” which determines how crisp the image will be. While 
72 ppi is usually sufficient for web-based graphics, and 220 ppi is good enough for most prints, let’s go with 300 ppi which is commonly 
required in professional settings. Let’s set the Color Mode to CMYK Color, which is appropriate for print (RGB is for web). Click “OK.”
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Getting Started - Exploring the Interface
Let’s get a lay of the land. Across the top of the program, we’ve got the Menu Bar which allows you to access many tools. Below the Menu 
Bar is the Control Panel which allows for tweaking settings of whichever tools or objects are selected. The Tool Bar rests along the left side 
and contains the major tools needed to create artwork. Along the right side are the Panels, which allow for the modification of artwork. The 
Document we created is the white page in the middle which will contain our artwork, though the gray surroundings can hold artwork drafts.

Tool Bar

Panels

Control Panel

Document

Menu Bar
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Getting Started - Navigating the Document
The easiest way to navigate your document is through keyboard and mouse shortcuts. For zooming, simply hold Alt/Option while using 
the scroll wheel on your mouse. Or press Ctrl/Cmd and “-” or “+” on the keyboard. The scroll wheel on the mouse will pan vertically 
while holding Ctrl/Cmd and using the scroll wheel will pan horizontally. For an unconstrained, or “free” pan, simply hold Spacebar on the 
keyboard and click-and-drag with your mouse. When you release the Spacebar, you’ll return to your previously selected tool/action.

Navigation Shortcuts

Zoom In Ctrl/Cmd + “+” OR
Hold Alt/Opt + Mouse 

Scroll Wheel “Up”

OR
Hold Alt/Opt + Mouse 
Scroll Wheel “Down”

Ctrl/Cmd + “-”
Zoom 

Out

Hold Ctrl/Cmd + Mouse Scroll Wheel “Up”Pan Left

Mouse Scroll Wheel “Up”Pan Up

Hold Ctrl/Cmd + Mouse Scroll Wheel “Down”Pan Right

Hold Spacebar + Mouse Click-and-DragFree Pan

Mouse Scroll Wheel “Down”Pan Down
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Introducing the Tools
Let’s introduce the major tools. Use this page as a reference when we introduce tools throughout the tutorial (keyboard shortcuts in 
parentheses). Also, you’ll notice many tools have a small white triangle in their lower right corners. This indicates that other similar tools are 
hiding behind the one displayed. To access these tools, simply click and hold on the displayed tool and select the tool you want to bring 
forward. Keep in mind your tools might not be exactly where mine are if your workspace is set up differently.

Tool Bar Layout Toggle Button

Rectangular Marquee Tool (M)

Polygonal Lasso Tool (L)

Crop Tool (C)

Spot Healing Brush Tool (J)

Clone Stamp Tool (S)

Eraser Tool (E)

Blur Tool

Pen Tool (P)

Path Selection Tool (A)

Hand Tool (H)

Set Foreground Color

Default Colors (D)

Edit Quick Mask Mode (Q)

Tool Bar Positioning Handle

Move Tool (V)

Magic Wand Tool (W)

Eye Dropper (I)

Brush Tool (B)

History Brush Tool (Y)

Paint Bucket Tool (G)

Burn Tool (O)

Horizontal Type (T)

Line Tool (U)

Zoom Tool (Z)

Switch Foreground and Background Colors (X)

Set Background Color

Change Screen Mode (F)
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Introducing the Panels
Panels, located along the right side of the interface, allow you to modify and adjust the artwork you create with tools. Above are the panels 
open by default. I’ve annotated them with some of the standard panel components. To add additional panels, simply go to Window in the 
Menu Bar and select the Panel you would like to add. For example, I’ve selected the Character Panel, which opened adjacent to the existing 
panels. To dock it below the other panels, simply click and drag the Character Panel’s frame and hover it until a blue line appears.

Open Panel
Panel Layout Toggle

Hidden, Related Panel

Panel Size Adjuster
Panel Options
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Opening a File
Let’s close (File>Close) our Tutorial.psd file; there’s no need to save the changes. Instead of working with a blank file, let’s open an 
existing image file. Go to File>Open... and select “Streetscape.jpg” - then click Open. Opening an image, rather than Placing an image 
into a new document (we’ll go over Placing shortly) ensures that the Photoshop document is the same size and resolution as the desired 
image without any stretching or quality loss.
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Saving as a Photoshop File
Though opening a background image is often preferred to placing that image in a new document, it is imperative that we save our 
document as a new file before making any changes. Otherwise we risk overwriting the original background image. Go to File>Save As..., 
navigate to the Photoshop Tutorial folder, and name it Tutorial. Be sure to select “Photoshop (*.PSD;*.PDD) from the dropdown menu. Click 
“Save.”
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Exploring the Layers Panel
Layers allow for the grouping of similar artwork in order to modify, move, or show/hide it. Also, the artwork of higher layers will rest atop 
artwork of lower layers. Open the Layers Panel and add a new layer to the document using the New Layer Button. Then double-click on the 
layer name to rename it Bike Lane. To create artwork on a particular layer, ensure that the desired layer is selected (by clicking once on the 
title) in the Layers Panel. See above for other layer actions.

Layer Filter Options

Layer Blend Mode
Changes how objects on this layer 

interact with objects on other layers
Lock Modes

Objects on locked layers can’t be 
modified or selected.

Visibility Toggle

Artwork Preview

Link Layer

Add Layer Style
Add Vector Layer Mask

Panel Options

Master Opacity

Fill Opacity
Opacity of layer content only, 
not of any effects
Active Layer (highlighted)

Delete Layer

New Layer

New Layer Group
New Filter or Adjustment Layer

Locked Layer Indicator
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Using the Lasso Tool
The Lasso Tool allows you to select pixels in order to manipulate them. Let’s change the bike lane to a green color. Start by selecting the 
Lasso Tool from the Tool Bar. Click the mouse in one corner of the bike lane and release. Continue working your way around the bike lane, 
clicking the mouse at each pivot point. When you return to the beginning, you should see a small open circle appear on your cursor; click 
to close the shape.
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Adding a Vector Layer Mask
There are many ways to manipulate portions of an image. We could have simply filled our newly-highlighted bike path after using the Lasso 
Tool. However, by using a vector mask, we can create a resolution-independent selection, meaning that it is more accurate. With the bike 
line still highlighted and the “Bike Lane” layer activated, choose the “Create Vector Mask” in the Layers Panel. This will create a mask 
preview next to the layer preview. The black portions of the preview illustrate what will be masked, or hidden.

Layer Mask Preview

Add Vector Layer Mask
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Using the Paint Bucket Tool
To paint the bike lane green, open the Paint Bucket Tool from the Tool Bar. Click on the artwork preview thumbnail of the Bike Lane layer 
(not the Vector Mask preview) to activate it. Open the Swatches Pane. Select a green swatch, and click anywhere on the image to paint the 
entire Bike Path layer green. Only the white portion of the vector mask will allow the green layer to be visible - the rest will be masked. Also, 
select “Hue” from the blending modes dropdown menu in the Layers Panel to let the colors blend more smoothly.
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Using the Clone Stamp Tool
The Clone Stamp Tool works by first targeting and “storing” an area of an image. As you paint the image with the stamp’s brush, you copy 
the image from the targeted point outward. Click the lock icon on the Background layer to unlock it. Select the Clone Stamp Tool from the 
Tool Bar. Increase the brush size and adjust the brush hardness (see above) to encapsulate one of the building’s windows and target the 
window by holding Alt/Opt and clicking on the window. Then click (without Alt/Opt) elsewhere on the building to copy the window. 

Brush Adjustments

Softer = Shift + [

Harder = Shift + ]

Smaller = [

Larger = ]

Size

Hardness
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Using the Magic Wand Tool
The Magic Wand selects pixels with the same color as the one you click. Select the Magic Wand while Layer 0 is activated. In the Control 
Panel, adjust the Tolerance to about 50 in order to expand the definition of “same color” and check the Contiguous box to only select 
connected pixels. Click the wand in the sky to select all connected blue pixels.
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Using the Paintbrush Tool
Create a new layer called “Sky” and activate it. Set the layer blend mode to “Soft Light” to create a more blended effect. Open the 
Paintbrush Tool and select a dark blue color from the Swatches Panel. Enlarge and soften the brush using the same commands described 
on Page 14. Click and drag to paint the top of the sky (you can hold Shift to keep your brush line horizontal). The highlighted area will only 
allow you to paint “in the lines” so you don’t accidentally cover up the building. 
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Using the Marquee Tool
Open the “glass-building.jpg” file in another window of Photoshop (File>Open...). Use the Rectangular Marquee Tool by clicking and 
dragging a rectangle around a sizable grouping of the building’s windows. Type Ctrl/Cmd + C to copy this selection to the clipboard. 
Return to the Tutorial.psd tab.
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Transforming a Selection
Type Ctrl/Cmd + V to paste the selection (it will automatically create a new layer). Use the Move Tool to slide the windows over the existing 
building in the photo. Type Ctrl/Cmd + T to enter Free Transform Mode. This mode allows you to manipulate the size, rotation, and skew 
of your selection. Click and drag the corners of the selection to enlarge the windows as necessary. Then, hold Ctrl/Cmd while moving the 
corners of the selection to “skew” the image to fit the corners of the building’s facade. Hit Enter to accept the changes.
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Using Color Range
Open the “woman.tif” file. Click the lock symbol on the background layer to unlock it. Go to Select>Color Range to open the dialog box. 
Using the default eyedropper tool built into Color Range, select the black background on the image. Ensure the “Fuzziness” is set to “0” 
and click “OK” to select the entirety of the black background. Hit “Delete” to remove the black background. Save the document as a PNG 
and name it “woman.png.”
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Placing an Image
Photoshop gives you the option of placing the image as either an “Embedded” or “Linked” file. Linked files will update automatically within 
your Photoshop document if the original was modified independently; Embedded files will not. For our purposes, let’s choose File>Place 
Embedded... and select “woman.png.” Press “Place.” Scale the woman down by holding Shift and dragging one corner of the Free 
Transform Box towards the other. Right-click and select “Flip Horizontal” to turn her direction. Hit “Enter” to accept. 
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Saving as an Image
Be sure to save the final PSD final to keep all of our changes. To use this image later, we may want it in a more widely accessible 
format than a Photoshop document. Let’s choose File>Save As... and select JPEG from the dropdown menu. We’ll name it “Modified 
Streetscape.jpg” and click “Save.” And there you have it, an introduction to Adobe Photoshop. Be sure to check out Adobe.com and 
Lynda.com for more in-depth tutorials on the many Photoshop tools and techniques we didn’t get a chance to cover here.


